NetBSD install problem
Results 1 to 3 of 3

Thread: NetBSD install problem

  1. #1
    Senior Member
    Join Date
    Jun 2004
    Posts
    184

    NetBSD install problem

    I have just downloaded NetBSD with a 28kbps I net connection which was dam boring.
    And when i went to install it i got it all the way installed perfect but then it came to the first reboot i got to it and had to make a root pass. and i did that but then i figured there would some waht of a vizualization when i loged in but it was still on cammand line or something and it also said something about a bad visualization something. anyone ever had this problem or no if i can command to get it to work and no the right cammands. i tried to find help in the # man man command but that is like as far as igot after the full install which was a drag...lol. but ya any suggestions greatly appreciated. TY

  2. #2
    Senior Member
    Join Date
    Feb 2004
    Posts
    373
    At the command line type:
    startx
    or
    startkde

    If you do get an error message, write it down, or copy and paste, and post it here.

    This will not help us help you.
    said something about a bad visualization something.

  3. #3
    Senior Member
    Join Date
    Feb 2004
    Posts
    620
    I can't really make out what you're asking...

    and it also said something about a bad visualization something
    Could you tell us the exact error message it gives you?

    As devpon said type "startx" to start X (makes sense doesn't it? )

    If the display is garbled or something is acting up, you'll have to run "xf86config" from command line to set up your monitor, graphics card, etc.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •