Encore Wireless PCI not working for Linux
Results 1 to 6 of 6

Thread: Encore Wireless PCI not working for Linux

  1. #1
    Member
    Join Date
    Jun 2003
    Posts
    86

    Encore Wireless PCI not working for Linux

    I have an Encore Wireless PCI card and am running Fedora Core 2. So i installed the drivers using ndiswrapper, but whenever i try to configure the network, my computer freezes. I've tried doing it several ways, using ifconfig and using the built in network configuration tools, and it does detect the card as a wlan0 card, but it just is acting wierd... Any help would be great.
    You laugh because im different, i laugh because your all the same.

  2. #2
    Senior Member
    Join Date
    Mar 2003
    Posts
    135
    A few questions to get us started:
    1. Exactly what command do you issue that causes the computer to freeze?
    2. I don't use fedora, but make sure wireless-tools is installed
    3. Did you load the module?
    Code:
    modprobe ndiswrapper

  3. #3
    Member
    Join Date
    Jun 2003
    Posts
    86
    1. anything that configures the wlan0 card (ie. ifconfig wlan0 up)
    2. i assume wireless tools are installed because i've issued iwconfig commands on this system before.
    3. i loaded the module but not by using "modprobe ndiswrapper" i just used "ndiswrapper -m" but i've tried it both ways and neither worked.

    if this matters, i have been having problems with that motherboard (its and AMD), but it was with one of the ide controllers, i don't think it matters, but it's here just in case...
    You laugh because im different, i laugh because your all the same.

  4. #4
    Senior Member IKnowNot's Avatar
    Join Date
    Jan 2003
    Posts
    792
    Iím not using Fedora Core 2 either, but a few other questions might help:

    Are you using enforcing mode? ( SELinux )
    If so, are you using strict policy?

    What are your logs showing?

    Maybe one of the Fedora lists can help
    " And maddest of all, to see life as it is and not as it should be" --Miguel Cervantes

  5. #5
    Senior Member
    Join Date
    Mar 2003
    Posts
    135
    Which chipset does that card have in it?

  6. #6
    Member
    Join Date
    Jun 2003
    Posts
    86
    my card works now...
    I don't really know why, i know i've compiled a 2.6.6 kernel for this machine, but it works even with my old kernel...
    You laugh because im different, i laugh because your all the same.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •