Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Microsoft issue

  1. #11
    Senior Member
    Join Date
    Oct 2002
    Well a regular user shouldn't have the permission's TO save in the Administrator directory. Now are you switching to the admin account when you saved for the second time or are you on the same regular user account? If the latter, then I'm not sure why it work's the second time around. Not sure why it would work at all if your permission's aren't set to allowing you to save in that directory.

    My advice is to contact your school's network administrator and alert him of the problem. However he might be curious (as I would) as to why your trying to save in the Administrator directory.
    Space For Rent.. =]

  2. #12
    Senior Member
    Join Date
    Jun 2004
    Have you actually seen the file you tried to save in the administrators dir? I could see it being setup to where if you try to save to lets say a directory you do not have permissions for then your computer will create a temp type file and save the file there. Then you tried to copy/move/save the file to that admin directory again and it looked to the temp file and asked if you would like to overwrite it.

    So I guess the big question is, did you actually see you potential file in the administrators dir? If so where you able to modify it?

    - MilitantEidolon
    Yeah thats right........I said It!

    Ultimately everyone will have their own opinion--this is mine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts