Router drops connection every 64 minutes?
Results 1 to 10 of 10

Thread: Router drops connection every 64 minutes?

  1. #1
    Senior Member
    Join Date
    May 2003
    Posts
    1,199

    Router drops connection every 64 minutes?

    I have a problem. I have several lynksys routers set up at multiple sites in various areas of my state. But every 64 minutes they drop the connection to the internet. If I log onto the router and simply hit the apply button, even without changing the settings it seems to restart this timer. any ideas?
    Everyone is going to die, I am just as good of a reason as any.

    http://think-smarter.blogspot.com

  2. #2
    AO übergeek phishphreek's Avatar
    Join Date
    Jan 2002
    Posts
    4,325
    What kind of connection do you have? (xDSL or Cable or other?)

    Model of the linksys router is?
    The firmware level of the router is?

    I know that with DSL connections there is a timeout period which I normally set to 0. (no timeout)

    What do the router logs say?
    Quitmzilla is a firefox extension that gives you stats on how long you have quit smoking, how much money you\'ve saved, how much you haven\'t smoked and recent milestones. Very helpful for people who quit smoking and used to smoke at their computers... Helps out with the urges.

  3. #3
    Senior Member
    Join Date
    May 2003
    Posts
    1,199
    they are linksys etherfast cable/dsl vpn routers model number: befvp41 using firmware version 1.41.1 I dont have access to the logs becasue right now Im just looking to see if there are any known issues. its is a consistant drop every 64 minutes on 6 routers all using an adsl connection. they all have static IPs assigned.

    where is the time out setting for the router?
    Everyone is going to die, I am just as good of a reason as any.

    http://think-smarter.blogspot.com

  4. #4
    Senior Member DeadAddict's Avatar
    Join Date
    Jun 2003
    Posts
    2,583
    You will have to change the Client Lease Time I think the highest time allowed is 34463 minutes.

  5. #5
    Senior Member
    Join Date
    May 2003
    Posts
    1,199
    wouldnt client lease time be determined on the ISP side? and it shouldt effect a static Ip right?
    Everyone is going to die, I am just as good of a reason as any.

    http://think-smarter.blogspot.com

  6. #6
    Senior Member DeadAddict's Avatar
    Join Date
    Jun 2003
    Posts
    2,583
    No it shouldn't affect a static Ip.
    One another thing you may want to try is see if there is a firmware up date that will solve the problem with the router.

  7. #7
    BANNED
    Join Date
    Nov 2003
    Location
    San Diego
    Posts
    724
    if you type ipconfig /all in the cmd prompt it should list the lease expiration
    When death sleeps it dreams of you...

  8. #8
    Senior Member
    Join Date
    May 2003
    Posts
    1,199
    everything is set to static IPs not DHCP. there should not be a lease time. I went through the router settings and dhcp is disabled. the latest firmware is loaded as far as I can tell. thanks so for the help, any other suggestions are more then welcome, even if they are the simplest of settings that I may have over looked.
    Everyone is going to die, I am just as good of a reason as any.

    http://think-smarter.blogspot.com

  9. #9
    BANNED
    Join Date
    Nov 2003
    Location
    San Diego
    Posts
    724
    If you call linksys they have a pretty good support team. I guess that's for home though. I don't know how they do for businesses,
    When death sleeps it dreams of you...

  10. #10
    Senior Member
    Join Date
    May 2003
    Posts
    1,199
    yea we are going to have to give them a call I guess, even if we have to pay for the support, we need to get this problem resolved. thanks for the help everyone.
    Everyone is going to die, I am just as good of a reason as any.

    http://think-smarter.blogspot.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •