Wireless problem?
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Wireless problem?

  1. #1
    Junior Member
    Join Date
    May 2004
    Posts
    15

    Wireless problem?

    Hi guys,
    I am having a problem with my centrino Intel(R) PRO/Wireless LAN 2100 3B Mini PCI Adapter, i always got dced and recieved the same error message below. I tired to update my wireless driver to latest version (1.2.1.1) that the manufacter has provided. It seems that my manufacter's driver is not the latest compared to other centrino laptops' wireless drivers. Can anyone help me with this problem? Thanks in advance

    Currently running on win xp pro sp1

    The IP address lease 192.168.1.100 for the Network Card with network address 00C09F28151E has been denied by the DHCP server 192.168.1.1 (The DHCP Server sent a DHCPNACK message).
    FIREFOX and Sourceforge.net ROX!

  2. #2
    AO Ancient: Team Leader
    Join Date
    Oct 2002
    Posts
    5,197
    Go and look at the DHCP clients list on the WAP itself. This isn't a driver issue since your card is talking to the WAP for it to be able to deny you the DHCP lease. Make sure you have leases available on the WAP then drop to a command prompt on the laptop and type the following:-

    ipconfig /release <ENTER>
    ipconfig /renew <ENTER>

    and see if that gets you going.
    Don\'t SYN us.... We\'ll SYN you.....
    \"A nation that draws too broad a difference between its scholars and its warriors will have its thinking done by cowards, and its fighting done by fools.\" - Thucydides

  3. #3
    Junior Member
    Join Date
    May 2004
    Posts
    15
    I dont have access to the sch wireless access point...and the problem occurs frequently, doing the renew and release is not the best solution to this problem....

  4. #4
    The Iceman Cometh
    Join Date
    Aug 2001
    Posts
    1,209
    Whose network are you trying to access if you don't have access to the access point? The only time I've seen that error myself was when I was playing around with different settings on my access point and banned the MAC address of one of my laptops. Sounds like a similar problem to me. Sounds like someone doesn't want you on the network...

  5. #5
    Senior Member
    Join Date
    Jan 2003
    Posts
    274
    Yep, sounds like you either:
    a) inadvertently applied MAC filtering and didn't include your hw address to the list or
    b) your neighbor caught you using his AP.

    The first you should be able to fix easily by accessing the management tools from a box wired to it, The second you can probably fix if you're creative. I'd make sure I was able to kick the neighbors ass though before you try. Because I tell you what....If I saw repated attempts to connect to my ap from one of my neighbors, I'd be knocking on the door wanting to know why. I wouldn't be happy about it either.

  6. #6
    Senior Member
    Join Date
    May 2003
    Posts
    1,199
    have you been able to connect previously? try using a program like link ferret or etherreal to even see if you can connect and intercept packets, only to confirm you have a compatible card. maybe they are using mac filtering or have set a maximum number of allowed IP addresses which is possible. lots of possibilities. more details would be nice. also can you detect the signal stregnth? and does you computer connect and then drop the signal after a few seconds, if it is doing that it means that you are being kicked of by one of the other filters (mac, dhcp limit, ip, etc)
    Everyone is going to die, I am just as good of a reason as any.

    http://think-smarter.blogspot.com

  7. #7
    Junior Member
    Join Date
    May 2004
    Posts
    15
    It is my school public access points... i got the error even though my signal strength is excellent


  8. #8
    Senior Member DeadAddict's Avatar
    Join Date
    Jun 2003
    Posts
    2,583
    What I would do is talk to the administrator he or she would be able to fix the problem once and for all

  9. #9
    Junior Member
    Join Date
    May 2004
    Posts
    15
    too bad my sch IT support team sucks.

  10. #10
    AO Ancient: Team Leader
    Join Date
    Oct 2002
    Posts
    5,197
    too bad my sch IT support team sucks.
    Yeah, it is..... But remember, they were good enough to keep you out...
    Don\'t SYN us.... We\'ll SYN you.....
    \"A nation that draws too broad a difference between its scholars and its warriors will have its thinking done by cowards, and its fighting done by fools.\" - Thucydides

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •