Strange problem
Results 1 to 8 of 8

Thread: Strange problem

  1. #1
    Senior Member Falcon21's Avatar
    Join Date
    Dec 2002
    Location
    Singapore
    Posts
    252

    Lightbulb Strange problem

    Today my computer running WinME has a strange problem. Some of my programs like Mozilla and ad-aware can connect to the internet, while others like MSN messenger, AVG and IE can't. At first I thought my sygate firewall has a problem, but after I shut it down, they still cannot connect. The firewall didn't propmt me to allow or disallow most of these programs that can't connect to the net, so I manually add them to the allow list. But it still can't work. I have attached a screenshot of the error shown in the msn messenger. I reinstalled the firewall and it still can't work. I guess something is broken... if you know how to fix this, please reply. Thanks.

  2. #2
    Senior Member
    Join Date
    Dec 2003
    Location
    Pacific Northwest
    Posts
    1,675
    Good Day,

    An error code of 0x81000370 can indicate some possible certificate authorizations either disabled etc., on your browser(s) which can directly affect IE and MSN.

    Here's a link from a chap who explains the process completely. Give it a whirl and let us know.

    http://www.askmarvin.ca/forums/index.php?showtopic=664

    cheers
    Connection refused, try again later.

  3. #3
    Senior Member Falcon21's Avatar
    Join Date
    Dec 2002
    Location
    Singapore
    Posts
    252
    It does not just affect my MSN and IE, but also other applications like AVG and SpywareBlaster, they can't connect to the internet.

  4. #4
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,178
    Strange indeed.

    Are you using the automatic updates in AVG and Spywareblaster? Try this:

    1. Open internet connection to your ISP
    2. Open Mozilla
    3. Minimise Mozilla
    4. Open AVG and go into the Control Centre and Update Manager and try a manual update.
    5. Do the same with SpywareBlaster

    I am trying to isolate your problem

    If the procedure I suggest works, then it is IE and MSN, if not, then I suspect Malware and/or the firewall.

    I have just run the above on this WinME machine and both updates worked perfectly.

    I would also go into your browsers and clear the history and cache (temporary internet files)

    Please let me know what happens
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  5. #5
    Senior Member Falcon21's Avatar
    Join Date
    Dec 2002
    Location
    Singapore
    Posts
    252
    I always manually update those programs. Only a few of my programs can update or connect to the internet. For example, the mozilla browser which I am using now and mIRC can connect to the net. I never experiences this type of problem before, and I know it is not caused by the firewall since I do a complete uninstall and reinstall. The update signature of my sygate firewall also don't work. I removed the hosts file and the problem is still there.

  6. #6
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,178
    As you can get onto the net through Mozilla, I would suggest that you get/update

    Spybot Search & Destroy, CWShredder, and the latest update for your AdAware.

    Boot into safe mode (the easiest way to do this in WinME is to hold down the upper shift key whilst booting)

    Run scandisk and defragment your HDD, then run SpyBot, CWShredder, AdAware and your AV on a manual scan with all files and heuristics options selected.

    Then re-boot, open your internet link and Mozilla and go to the Trend Micro site and run their online virus scanner "Housecall"

    That should cover the malware side of things.

    Have you tried the exact steps that I suggested, which is to re-try the manual updates WITH Mozilla already connected? You might also follow the instructions in the links posted earlier.

    Remember, you may not just have a single problem, it might be a combination.

    After that, we might need to repair your LSP stack............anyway, try what has been suggested and let me know.

    Good luck
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  7. #7
    Senior Member Falcon21's Avatar
    Join Date
    Dec 2002
    Location
    Singapore
    Posts
    252
    Manually update with Mozilla either running or not running doesn't solve the problem. As for virus and spyware, I don't think my system is infected as I always check those startup items and run Spybot S&D and Ad-aware several times a week. AVG is also always on. As for LSP? I can't connect to the net last week after uninstalling the safezone firewall (forgot the exact name) . So I run a program call LSP-Fix and removed a entry LSP.dll. After which my connection works fine until this problem arise.

  8. #8
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,178
    I would try LSP-Fix again...........that was the program I was thinking of, just did not have a link

    If that is clean, and it probably will be, I think that you might not have completely uninstalled this other firewall. AVs and firewalls are notorious for not uninstalling cleanly. You will need to find the name and supplier.

    Try getting HijackThis! and running it to see if there is anything left over. Post the log here (as a .txt attachment)

    You might try a registry cleaner.

    Also "autostart viewer" which is free from DiamondCS

    http://www.diamondcs.com.au

    Cheers
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides