loading images with firefox
Results 1 to 4 of 4

Thread: loading images with firefox

  1. #1
    Senior Member
    Join Date
    Apr 2002
    Posts
    161

    loading images with firefox

    Hi all, I just started using mozilla firefox. There are a few images that can't load. For example the magnifying glass next to each user's name in a thread. Is this a bug, or firefox isn't configured properly?

    cheers

    J

  2. #2
    Banned
    Join Date
    Aug 2001
    Location
    Yes
    Posts
    4,429
    I moved this out of the Oops! A Bug! forum since this doesn't seem to be an AntiOnline-bug.

    There's only one FireFox option that deals with this afaik, but that one should be on by default: Tools --> Options --> Web Features --> Load Images. Just to make sure: check to see if it's on...

    And while you're at it: check with another browser just to make sure it's browser-related.

  3. #3
    Hmm i tested this on both IE and Firefox (default settings), all images load properly, must be something in your settings. Did you install any Firefox extensions lately ?
    StreetsCrack.com Join The Best Music Social Network Online. Music downloads, promotions, forums, profile, games etc...

  4. #4
    Keeping The Balance CybertecOne's Avatar
    Join Date
    Aug 2004
    Location
    Australia
    Posts
    659
    i recently installed firefox also, and have had no problems at all with it. i cant think of any settings either that stop only that pic from loading..... empty your cache and cookies and see if that helps...

    it may be loading from cached picture... im unsure how firefox works yet.
    "Any intelligent fool can make things bigger and more complex... It takes a touch of genius --- and a lot of courage to move in the opposite direction."
    - Albert Einstein

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •