Messenger inside terminal server
Results 1 to 2 of 2

Thread: Messenger inside terminal server

  1. #1
    Senior Member
    Join Date
    May 2003
    Posts
    1,199

    Messenger inside terminal server

    running wndows server 2003.

    Here are the symptoms:

    - Exchange messenger client works on local desktop but not in TS. (assumption: the IM server is fine, but IM client is not working)

    - inside TS, a few people can log on to exchange IM but canít see each other, so looks like only one person at a time can use IM client in TS. (assumption: the IM client is fine, but somehow the settings are different from one user to another inside TS).



    Here is whatís been done.

    - uninstall and reinstall Exchange messenger client inside TS

    - remove and recreate IM virtual server in Exchange

    - create a dedicated virtual website for the IM virtual server

    - uninstall IM feature in exchange, reinstall IM server feature, re-applied exchange 2k sp3 and post sp3 fixes.

    None of them worked.
    Everyone is going to die, I am just as good of a reason as any.

    http://think-smarter.blogspot.com

  2. #2
    Senior Member
    Join Date
    May 2003
    Posts
    1,199
    ok an update, I am able to log in but it kicks me out after a second or so. The people who are logged in are seeing em sign on then sign off. any ideas are welcome, maybe im over looking something simple?
    Everyone is going to die, I am just as good of a reason as any.

    http://think-smarter.blogspot.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •