Bah....CoolWWWSearch - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Bah....CoolWWWSearch

  1. #11
    Senior Member
    Join Date
    Aug 2003
    I thought my ears were burning.

    GetServices is for WinXp and above, and this type of infection doesn't call for it anyway. You will have to terminate tea-timer, or the fixes will not work. You can re-enable it later.

    Put a checkmark next to the following entries in HijackThis. Make sure all
    other windows and browsers are closed before clicking on “Fix Checked”

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL =
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Search_URL =
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page =
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page =
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL =
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL =
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page =
    O4 - HKLM\..\Run: [] c:\Windows\System\


    That's pretty much it. Do you have other things going on that are not showing up in your log?

  2. #12
    Senior Member
    Join Date
    Feb 2004
    You also have a bunch of stuff running at start-up that you probably don't need. If you would like to speed your pc up, use these references to see what you need running at startup:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts