Results 1 to 2 of 2

Thread: Net use command and XP

  1. #1
    Join Date
    Sep 2003

    Net use command and XP

    Ok... I'm very familiar with the net use command and it's switches. I've been using it for years to manage W2k boxes. I've run into a problem, which is probably a simple one that one of you can answer.

    I'm trying to connect to a remote XP laptop that is not in my domain. It is still in workgroup. The domain I'm on is xyz.local. I do not have any rights on this machine, but I do know the admin username and password.

    I try to use this command to map a drive:

    net use * \\x.x.x.x\c$ /u:admin password

    I've also tried a few other variations of this...

    I get an error returned that the password is incorrect, but it IS correct. So is the username. I've tried other accounts on the machine and still no luck. I can even set up a null session.

    The user does not have a firewall up they are on VPN and I have a open connection to netbios ports.

    I've seen this behavior on other XP boxes and my guess it is that it has something to do with the settings in secpol.msc. Which one? I don't know. I was hoping one of you could point me in the right direction. I could call the user and have them mod the entry if needed.

    Any suggestions or help would be awesome. Thanks.

  2. #2
    Join Date
    Sep 2003
    Nevermind. I figured it out.

    What a pain!

    Here's the solution if you read this and needed an answer.

    In secpol.msc under Security Options you must change the following:

    Network access: Sharing and security model for local accounts

    Change it from-
    Guest only- local users authenticate as Guest
    Classic- local users authenticate as themselves

    This opens up the security on the machine a little, but for what I'm doing it's accetable risk.

    Thanks for the read.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts