User Profile
Results 1 to 7 of 7

Thread: User Profile

  1. #1
    AntiOnline n00b
    Join Date
    Feb 2004
    Posts
    666

    User Profile

    Hi Mnstrgrl~

    Not a big deal ...........just while looking at a User Profile i noticed the numbers just right of the tutorials is missing.


    Tutorials:
    Security Tutorials by User <------------ there should be a number here that links to the list of tuts
    Other Tutorials by User <-- and here too

    Though should let you know ................


    --Good luck--

  2. #2
    I'd rather be fishing DjM's Avatar
    Join Date
    Aug 2001
    Location
    The Great White North
    Posts
    1,867
    Maybe the user hasn't written any

    Cheers:
    DjM

  3. #3
    AntiOnline n00b
    Join Date
    Feb 2004
    Posts
    666
    hi

    well lastTime i noticed in that case there is a 0 ............and he/she is the in the Top 10 List .........oo then it is a bigger bug

    tonybradley

  4. #4
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Location
    Redondo Beach, CA
    Posts
    7,324
    It is a bigger bug. When you click on the link or the links in posts for each set of tutorials, you get blank pages. Sigh.

    When it rains, it pours. We seem to be having a flurry of bugs these days.
    Goodbye, Mittens (1992-2008). My pillow will be cold without your purring beside my head
    Extra! Extra! Get your FREE copy of Insight Newsletter||MsMittens' HomePage

  5. #5
    BANNED
    Join Date
    Nov 2003
    Location
    San Diego
    Posts
    724
    Y eah I noticed the link leading to a blank page last night I was just going to wait til today and see if it was still happening. I thought it might of just been me. But I tryed it on slack and windows with firefox and netscape.
    When death sleeps it dreams of you...

  6. #6
    Administrator mnstrgrl's Avatar
    Join Date
    Feb 2003
    Posts
    512
    I don't think I ever showed the number of tutorials by users in their profile, because I haven't changed that part of the code and that's how it's written right now. However, MsM was correct about the link not working. That should be fixed now.

    - h
    I'm not mean. You're just a sissy.

  7. #7
    AntiOnline n00b
    Join Date
    Feb 2004
    Posts
    666
    Hi

    My bad............ but i at least made others find a real bug ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •