frustrated to no point
Results 1 to 3 of 3

Thread: frustrated to no point

  1. #1
    Junior Member
    Join Date
    Dec 2002
    Posts
    10

    Exclamation frustrated to no point

    Hey all, its been a while. Alright ive got a q and hopin i can get some answers. Everyday i get 3 web pages that popup and a program(anti popup blocker) that says install complete. ive tried going thru my registry and deleting the keys, going thru safe mode and running 3 anti virus programs multiple times in a row, and going to the websites for the pages and the program and still nothing. ive run registry monitering tools and checked them after they come back, nadda. anyone got a clue or maybe something i can try that i missed. all help would be supreme. peace folks.

    APEX247

  2. #2
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    What are the names of the webpages and the blocking program? that would help us identify which particular nasty you have.

    Otherwise:

    1. Ad Aware SE
    2. SpyBot Search & Destroy

    Update and run them in SAFE MODE

    3. Stinger (Network Associates/NAI/McAfee)
    4. CWShredder

    5. SwatIT (takes a long time )

    6. Trend Micro's "Housecall" online scanner.

    I tend to use that sequence as a "first shot" then go to HijackThis and the manual removal approach. BUT I do get to fix a lot of machines that have been unpatched, unprotected etc. and I cannot be bothered to remove dozens of scumware by hand.

    Cheers

  3. #3
    Junior Member
    Join Date
    Dec 2002
    Posts
    10
    lol, side note ive been a member fr over a year and im still a newbie. alright its search assistant and all the crap that comes with it. ive done the registry key deleting and the prefetch deleting. sorta worked. the proggies ive used are systeminternals ntregmon, adaware, spysweeper and panda antivirus. all updated. my home page keeps getting changed from blank to searportal.info and i get a header that attaches itself to everypage i view in explorer from v73.us. ive gone to both sites and removed accordingly, well the searchportal i did. the v73 said the only way to delete was to use a sister program( i wasnt born yesterday). webrebates was another program that kept getting reistalled and so was randreco and web specials. ive gotten rid of the header problem for now but my homepage keeps getting changed and i cant remember the 3 websites but one is a casino website another is some conneyc porn site (never been there) and the 3rd doesnt ever load. i just recently deleted all of it again and so far only my home page has been changed . im playing the waiting game to see if the websites popup again and if the anti popupblocker ets reinstalled. sorry its jumbled and mushed all together, to much caffeine lol. all i know is ive been battling this for monthes now and if it continues ill take matters further (the websites wont like it). ill keep all posted and i hope all the new info is usefull.
    APEX247

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •