TV Tuner problem
Results 1 to 4 of 4

Thread: TV Tuner problem

  1. #1
    Senior Member
    Join Date
    Oct 2004
    Posts
    187

    TV Tuner problem

    I have a tuner: Aver Media 303.
    I'm working with WIN XP.
    When i make an account limeted the Tv is not starting. It is saying. "couldn't select country".
    When the account is "computer administrator" everything is working fine.
    is it windows or the Tuner making the problem?
    Please help.

  2. #2
    Senior Member
    Join Date
    Mar 2004
    Posts
    557
    Hi

    It is in the nature of TV cards (especially the Pinnacle ones) to cause trouble
    For example, after a little patching the kernel, I could enjoy watching TV on a debian
    system - but I never succeeded to watch TV using WinXP - at least on my favorite
    machine.

    Whatever - for your problem I have an idea. A similar problem appeared also in the
    context of a Pinnacle card: A registry entry was not set (for whatever reason),
    however after adding
    Code:
    [HKEY_LOCAL_MACHINE\SOFTWARE\Pinnacle Systems]
    "TVCountry"="49"
    (I think 49 is for germany), the card ran smoothly.

    In your case: You might check registry entries of your TV card manufacturer ,
    probably created as "computer administrator" in HKEY_CU (! instead of HKEY_U or HKEY_LM ?),
    with a key similar to the above one - maybe adding that key manually in HKEY_U,
    HKEY_LM or HKEY_LU of the limited account user might help.

    Just an idea...
    If the only tool you have is a hammer, you tend to see every problem as a nail.
    (Abraham Maslow, Psychologist, 1908-70)

  3. #3
    Senior Member
    Join Date
    Oct 2004
    Posts
    187
    Thank you for teh idea. I'll try it and let you know if it works.
    Remember, all I\'m offering is the truth, nothing more.

  4. #4
    Senior Member
    Join Date
    Oct 2004
    Posts
    187
    Sorry, I couldn't do what you said. I tried something else. I gave full access to the limeted user for the program but the TV was still not running.
    Now i'm contact with the support team, but they also don't know from where the problem is comming. That is fun.
    If anyone, have another idea, please help.
    Remember, all I\'m offering is the truth, nothing more.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •