LILO trouble
Results 1 to 2 of 2

Thread: LILO trouble

  1. #1
    Senior Member PacketThirst's Avatar
    Join Date
    Aug 2004

    Exclamation LILO trouble

    Hey folks !

    My box runs windows Xp,98 and Ubuntu Linux. Last day i got a copy of Phlak V 0.2. I installed
    it into my harddisk so that i could use it without the cd. But the problem is that after the installation i was asked if wanted to use LILO. Using LILO would prevent me from using my other OS's . Now i can't use Phlak. Could someone please help me !


  2. #2
    could you post your lilo config file? this way we can see what is going on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts