Folders in Windows XP
Results 1 to 7 of 7

Thread: Folders in Windows XP

  1. #1
    Junior Member
    Join Date
    Nov 2004
    Posts
    16

    Unhappy Folders in Windows XP

    Hey,

    Recently I've been fiddling around with the file extensions in Tools>Folder Options and changing icons. I had some fun, but when I applyed changes that was when the joy ended. When I opened a folder, it would pull up the search automatically. Fine, so I went back and fiddled with the options and added a command, open. Now when I open a folder it always opens another window. This got on my nerves until I had to solve it. A friend of mine told me this was the place to go, so please help.

    Thanks in advance for the help (and actually reading this!).

    Daryl

    [EDIT] I tried checking all the 'Browse in same folder' checkboxes, but they either don't work or yield no result [/EDIT]

  2. #2
    AO French Antique News Whore
    Join Date
    Aug 2001
    Posts
    2,126
    Tools/Options/General/Restore Defaults

    Good luck
    -Simon \"SDK\"

  3. #3
    Junior Member
    Join Date
    Nov 2004
    Posts
    16
    No luck...I think my mistake was to actually go into Tools>Folder Options>File Types and edit the folder options there...Any ideas?

    Thanks!

    Daryl

  4. #4
    Senior Member
    Join Date
    Mar 2004
    Posts
    510
    When I go to File Types for Advanced under Folder I have Explore and Open. Under Advanced for File Folder I have Find.

    Is this what you had changed? If it was maybe try changing it to what I have.

    Maybe along the lines of what SDK suggested Tools>Options>View>Reset All Folders.

    You didn't happen to create a system restore point before you started mucking around did you? If you did you should just be able to roll back.

    Good luck.
    \"You got a mouth like an outboard motor..all the time putt putt putt\" - Foghorn Leghorn

  5. #5
    Junior Member
    Join Date
    Nov 2004
    Posts
    16
    Under File Folder I have find and open. Open is set as default (I set it when I tried to fix it). That's probably why. At least the mystery is solved. Any ideas how to delete the extra open I have in File Folder?

    Thanks a lot for all your help,

    Daryl

  6. #6
    The Prancing Pirate
    Join Date
    Jul 2004
    Posts
    548
    Personally I disable system restore, but if I'm gonna mess around with something I enable it just in case it goes wrong. As whatthe said, you can roll back your system if you had it enabled, but if you didn't.....

    J_K9

    P.S Daryl, you will learn from your mistakes. And also, as someone once told me, Google is your friend! Try searching for the problem, it's bound to come up.
    TAZForum <---- click

  7. #7
    Junior Member
    Join Date
    Nov 2004
    Posts
    16
    Yea... I probably will not fix it. I have a bad habit of mucking my computers up without backing anything up then destroying them. Of course this is good in terms of computers I have to experiment with.

    Thanks for all your help anyway!

    Daryl

    P.S.On the other hand, my old computers are very useful...(combined with the power of Linux, that is)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides