avast playing dum?
Results 1 to 4 of 4

Thread: avast playing dum?

  1. #1
    the beign of authority kurt_der_koenig's Avatar
    Join Date
    Jan 2004

    Angry avast playing dum?


    I just updated my avast AV and when my my computer restarted it said "The AAVM subsystem detected a RPC error". So I looked on their site and it told me to to make sure the services needed for the program to be running. When I tried to start the service it said it could not start them saying "error 1068: the dependency service or group failed to start", except for the RPC . So I made sure the RPC was started and restarted with hope that it would do something. Nothing. I uninstalled it and re-installed it, updated but same thing happens. I used this antivirus for a while now and worked perfectly until I updated it this morning. Any ideas? Thanx


  2. #2
    Junior Member
    Join Date
    Oct 2004
    Well try to get more tech help from the av vendors and if they cant solve your proplem then i would get diffrent av software. sorry im out of idies. Ill look in to it more ok.
    There is all way\'s one way to fix a computer. Our i think sow at least


  3. #3
    IT Specialist Ghost_25inf's Avatar
    Join Date
    Sep 2001
    To resolve this issue, make sure that all dependant services have been started. To do this, follow these steps:

    1. Click Start, and then click Help and Support.
    2. Under Pick a Task, click Use Tools to view your computer information and diagnose problems.
    3. In the Tools area, click System Configuration Utility.
    4. In the right pane, click Open System Configuration Utility. This opens the System Configuration Utility.
    5. Click the Services tab.
    6. Make sure all the following services are turned on. To turn on a service, click to select the check box.

    Application Layer Gateway Service
    Network Connections
    Network Location Awareness (NLA)
    Plug and Play
    Remote Access Auto Connection Manager
    Remote Access Connection Manager
    Remote Procedure Call (RPC)

    7. Click OK, and then click Restart.

    Let me know how this works.

  4. #4
    the beign of authority kurt_der_koenig's Avatar
    Join Date
    Jan 2004
    Thank you for the suggestions and I will try them when I get home tonight! But I already made sure the RPC services are up and running, I know plug and play is running but what does that have to do with an antivirus and the same to remote access? and I'm not connected to a network.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts