Drive Image Problem
Results 1 to 3 of 3

Thread: Drive Image Problem

  1. #1
    Senior Member
    Join Date
    Aug 2001
    Posts
    118

    Drive Image Problem

    I was wondering if anyone was familiar with Drive Image 7. I have a laptop drive that is going bad (intermittently not showing up and clicking) . I was able to plug it into my normal PC and image the drive with no problems. I have a new drive of the same size and I can copy the image back to it fine but the problem arises when XP starts to load on the new drive it gets to right before you see the login screen (where the screen is blue and has the XP logo on it) and stays there. This happens in when trying to boot into Normal Mode or Safe Mode. Hopefully someone here can help me out with this.
    Risk everything, or gain nothing.

  2. #2
    Senior Member
    Join Date
    Apr 2002
    Posts
    317
    Came across this exact same issue when imaging my employers laptop recently. He managed to acquire a virus and knew just enough to get the FF part of the FFR completed.

    Turns out Drive Image 7 images really like having your new disk paritioned EXACTLY like when the image was created. It was nearly as demanding of this as I am at an all you can eat buffet.

    This not only includes primary and secondary paritions, but if you managed to leave 73 cylinders untouched at the beginning of the disk, your image will expect 73 cylinders at the beginning of the disk.

    I ultimately overcame this with a dirty install of Win XP. It managed to re-detect it's new partitions with a little sweet talking and eventual reset of the MBR. All was well afterward though it was a waste of a good morning. I missed out on Get Fuzzy that morning.

    Hope this helps.

    Regards,

    Chefer
    \"I believe that you can reach the point where there is no longer any difference between developing the habit of pretending to believe and developing the habit of believing.\"


  3. #3
    Senior Member Maestr0's Avatar
    Join Date
    May 2003
    Posts
    604
    Make sure you run scandisk on the partition before you image it, also might try running Sysprep on the drive right before you image. This will cause Windows to redetect everything like a new install.

    -Maestr0
    \"If computers are to become smart enough to design their own successors, initiating a process that will lead to God-like omniscience after a number of ever swifter passages from one generation of computers to the next, someone is going to have to write the software that gets the process going, and humans have given absolutely no evidence of being able to write such software.\" -Jaron Lanier

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •