Init Error
Results 1 to 4 of 4

Thread: Init Error

  1. #1
    Junior Member
    Join Date
    Apr 2004
    Posts
    2

    Init Error

    I am not sure if this is the right forum or not for my problem...but here it is anyway: When I click on explorer or a link within explorer I get o pop-up message with the following:

    Init
    The configuration file is invalid or could not be found.

    I have done a system restore with Spybot (in case I deleted a reg by accident) and within Windows itself and also have run the Windows Repair from a cd-rom. It has not changed anything. I'm running on Windows xp 2003.Can anyone help???

    p.s. I have a friend who has been in pc repair for about 3 yrs and he has never seen this message before. So with me being a basic (but sharp) newbie, I am still clueless and frazzled.

  2. #2
    Junior Member
    Join Date
    Oct 2004
    Posts
    27
    I am assuming you are running windows Xp and have a disc. Insert the Xp disc. Then run the os repair feature on it. That should fix any corrupt files.
    ~Tek~

  3. #3
    Junior Member
    Join Date
    Apr 2004
    Posts
    2
    I have already run the os repair (off the installation cd) twice. The Init Error still pops up. Are there any other suggestions? Has anybody heard of this error before???

  4. #4
    Junior Member
    Join Date
    Oct 2004
    Posts
    27
    Humm... I can't really think of anything else that could fix that. So if worse comes to worse back up your information and reformat your HD and reinstall the OS.
    ~Tek~

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •