perl related problem
Results 1 to 2 of 2

Thread: perl related problem

  1. #1
    Senior Member
    Join Date
    May 2004

    perl related problem

    Hi all,
    i just downloaded a perl source code and when i tried to execute it an error was thrown.

    "Can't locate NetPacket/ in @INC (@INC contains: C:\Program Files\ActiveStat
    e Perl Dev Kit 6.0 Deployment\lib\ C:/Perl/lib C:/Perl/site/lib .) at
    line 16."

    i googled and followed the link and downloaded the related modules but the same error occurs if someone can help me.

    Note: I m using ActiveState perl v5.8.3, WinXp sp2, Winpcap 3.0

    Excuse me, is there an airport nearby large enough for a private jet to land?

  2. #2
    Join Date
    Jun 2003
    It sounds like you were trying to write code using a module that is not on your box. I have no idea why you are downloading modules from I have not even heard of that place, but if you are going to download modules go to cpan.

    My next question is what were you trying to write, or what were you trying to do with perl?

    Post or Pm me your code, I want to see something. Last but not least, you should probably go to to ask any perl related questions. There are only a handful of people on this site that program, and even less that use perl.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts