GetRight Security Patch
Results 1 to 2 of 2

Thread: GetRight Security Patch

  1. #1
    AO French Antique News Whore
    Join Date
    Aug 2001
    Posts
    2,126

    GetRight Security Patch

    In version 5.2b, one of the change is

    Include newer version of the UnZIP DLL that fixes a "buffer-overrun" problem in their DLL. The problem in the older DLL is a potential security hole...for this one alone, you should upgrade.
    So all user of Getright, I suggest you download this version.

    http://********right.com/new52.html
    -Simon \"SDK\"

  2. #2
    Senior Member
    Join Date
    Mar 2003
    Posts
    452
    Glad to see getright actually cares enough to release a patch, instead of just waiting for a new version release, like alot of other craptastic companies out there.


    --PuRe
    Like this post? Visit PuRe\'s Information Technology Community. We\'ve also got some kick ass Technology Forums. Shop for books and dvds on LiveWebShop.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •