Wireless connectivity issues
Results 1 to 9 of 9

Thread: Wireless connectivity issues

  1. #1
    Banned
    Join Date
    Feb 2003
    Posts
    8

    Wireless connectivity issues

    I just got this Linksys wireless-g broadband router model wrt54g version 2. I bought it for my wirelss labtop, but i keep getting disconnected. I Call linksys(big help they where) all they tell me is to change the channel and change the Beacon Interval to 500. I keep getting disconnected!

    Then i read some of the stupid questions that I asked a longtime ago, and wow. Those are pretty stupid. Oh wel... Could someone help me with this wireless connection issue?The Firmware Version: v3.01.3.
    Share on Google+

  2. #2
    Junior Member
    Join Date
    Aug 2003
    Posts
    28
    Try this:

    Share on Google+

  3. #3
    Senior Member
    Join Date
    May 2003
    Posts
    1,199
    make sure you dont have both the linksys software and the MS software trying to manage the connection. If using winXP SP2 id say disable the linksys software and you will probably be good to go.
    Everyone is going to die, I am just as good of a reason as any.

    http://think-smarter.blogspot.com
    Share on Google+

  4. #4
    Macht Nicht Aus moxnix's Avatar
    Join Date
    May 2002
    Location
    Huson Mt.
    Posts
    1,752
    Well, I could make a few guesses but thats all they would be.

    I am not a mind reader, and I don't have any remote viewing capabilities, so to be constructive, I would need to know alot more information.

    Like what kind of operating systems are we talking about.
    What is the distance between router and laptop when the dropped signals occur.
    Is there an elevation difference.
    What kind of card does the laptop use.
    Can you connect at all, and how often do the drop outs occur.
    What kind of firewall are you using, and how is it configured.
    what is the configuration of the router being used. Like are you using wep/wap/winnipeg or what.
    \"Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways, Champagne in one hand - strawberries in the other, body thoroughly used up, totally worn out and screaming WOO HOO - What a Ride!\"
    Author Unknown
    Share on Google+

  5. #5
    Banned
    Join Date
    Feb 2003
    Posts
    8
    My laptop is running windows Xp professional (sp2). The distance between the laptop and my router is 15 feet. There is an elevation change between the two, but there is nothing blocking the view between them. When I connect itís for about 10 minutes, but when I try to play a game it usually gives me a time out, or packet send error. I am using the routers firewall, but I am not sure how itís configured. My laptop is using Intelģ Pro/wireless 2200bg network connection.
    Share on Google+

  6. #6
    Senior Member
    Join Date
    May 2003
    Posts
    1,199
    ah, check for port forwarding on your router, chances are if you are playing a game the fire wall has closed the ports anyway, so you need to forword the ports directly to your IP. I believe Linksys routers have a function that you can pick 1 IP and take it out from behind the fire wall, so you may want to do that if you dont want to deal with the port forwarding. But Id check the wirless managment also. Also besure you have the most current drivers for your NIC.
    Everyone is going to die, I am just as good of a reason as any.

    http://think-smarter.blogspot.com
    Share on Google+

  7. #7
    Junior Member
    Join Date
    Jan 2005
    Posts
    3

    This might help

    I had the same problem with a netgear router. My fix for it was to turn down the beacon strength of the wireless signal. That kinda sorta worked, but the damn thing kept connecting and disconnecting. Then I got the grand idea of sticking 2 no.2 pencils underneath it, since then no problems. My guess it was getting too hot. Or maybe it likes lead. Maybe it likes No.2 pencils. Not sure, but it worked.
    J O S H
    Share on Google+

  8. #8
    Junior Member
    Join Date
    Feb 2005
    Posts
    1
    try disabling ur windows builtin firewall, reduce beacon to 50. and MTU to 1400(if DSL).
    Share on Google+

  9. #9
    Junior Member
    Join Date
    Aug 2004
    Posts
    7
    You can try the following:

    1. Setting the Wireless Zero Configuration Service to Manual or Disabled if you are using your Wireless Card vendors configuration utility.

    2. See the following site http://www.overclockers.com/tips1190/ to use the "Wireless FiXP" .
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides