SP2 Security Settings
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: SP2 Security Settings

  1. #1
    () \/V |\| 3 |) |3\/ |\|3G47|\/3
    Join Date
    Sep 2002
    Posts
    744

    SP2 Security Settings

    I've always been a Microsoft IE supporter...but no more.

    As of a few days ago my laptop has SP2. I was using IE6 and XP Home. Yesterday, I tried to DL one of whiteScorpian's tutorials and got a message "Your current security settings do not allow this file to be downloaded". I thought it was a little odd, so I checked my security settings in internet options...nothing looked different, tried it again, same thing, looked around at some other settings, turned some things off, disabled some settings, tried again...no go. Dries tried the same DL on his laptop, and desktop, (SP2 IE6 & Mozilla) both worked. So, it was late and I gave up.

    This morning I was looking at some code for an analog clock...went to DL the zip and got the same message. So, I'm getting really pissed by this point. I googled it and got lots of info...most of it generic-101-type-help like lower your security settings under internet options...all of which I had tried the other night. The thing is is that the settings cannot be changed. I tried everything all the way down to changing the registry. Nothing worked.

    I decided to change to Firefox once-and-for-all. So, Dries sends the Firefox file to me via IM and what do you know??!!?!....I can't DL it!!!!! Finally, I install it from a disk.

    Anyway, I intend to keep using Firefox, however, if anyone knows of a workaround for this I'd love to know what it is. Apparently, not everyone has this problem after SP2 install. So, I am really at a loss as to why this is happening to my laptop. The thing that gets me is that I feel like a f***ing kid...and MS is my parent that thinks I'm too stupid to know what is and what is not safe to DL!!!

    Go Finland!
    Deviant Gallery

  2. #2
    AO French Antique News Whore
    Join Date
    Aug 2001
    Posts
    2,126
    Did you check under Option, Advanced, Security?

    And you sure your File Download Option is enable?
    -Simon \"SDK\"

  3. #3
    Banned
    Join Date
    Aug 2001
    Location
    Yes
    Posts
    4,424
    The Security Level for the Internet Zone is set to medium, and yes, File Downloading is enabled. We've tried all the obvious settings, still no luck.

  4. #4
    Senior Member Spyrus's Avatar
    Join Date
    Oct 2002
    Posts
    741
    you can try holding down the ctrl button before and during when the file is first making its connection. you dont have to do that during the entire download just while its trying to make connection.
    Duct tape.....A whole lot of Duct Tape
    Spyware/Adaware problem click
    here

  5. #5
    () \/V |\| 3 |) |3\/ |\|3G47|\/3
    Join Date
    Sep 2002
    Posts
    744
    Spyrus, thanks but that didn't work either.

    Go Finland!
    Deviant Gallery

  6. #6
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,191
    If you are running WinSonar, that will do it?...............

    You might try WinPatrol from BillP Studios to see what you have running?


    Good luck

  7. #7
    Master-Jedi-Pimps0r & Moderator thehorse13's Avatar
    Join Date
    Dec 2002
    Location
    Washington D.C. area
    Posts
    2,884
    Go to the advanced tab under internet options and click "restore defaults". Being that this is an obvious thing, I'm almost unsure if I should suggest it. Does the error message give you anything other than the single sentence about security settings?
    Our scars have the power to remind us that our past was real. -- Hannibal Lecter.
    Talent is God given. Be humble. Fame is man-given. Be grateful. Conceit is self-given. Be careful. -- John Wooden

  8. #8
    Regal Making Handler
    Join Date
    Jun 2002
    Posts
    1,668
    By default IE Service pack2 stops all downloads, It does on my laptop anyway. Can you not click on the security bar ? thats the one just under the address bar. You should get a dropdown that will allow you to download.
    What happens if a big asteroid hits the Earth? Judging from realistic simulations involving a sledge hammer and a common laboratory frog, we can assume it will be pretty bad. - Dave Barry

  9. #9
    () \/V |\| 3 |) |3\/ |\|3G47|\/3
    Join Date
    Sep 2002
    Posts
    744
    TH13:

    Tried default settings long ago.

    The only other info in the message is the window title "Security Alert". All firewalls are turned off.

    Go Finland!
    Deviant Gallery

  10. #10
    () \/V |\| 3 |) |3\/ |\|3G47|\/3
    Join Date
    Sep 2002
    Posts
    744
    Originally posted here by jinxy
    By default IE Service pack2 stops all downloads, It does on my laptop anyway. Can you not click on the security bar ? thats the one just under the address bar. You should get a dropdown that will allow you to download.
    I did read a page that suggested that....I thought it sounded like a sure fix, however, I only get info in my security bar when it stops a popup....and you're right, I can right click that in the case of popups - but I don't get anything in my security bar for downloads.

    Go Finland!
    Deviant Gallery

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •