Laptop Bios Password Problems
Results 1 to 9 of 9

Thread: Laptop Bios Password Problems

  1. #1
    Junior Member
    Join Date
    Jan 2002

    Exclamation Laptop Bios Password Problems

    Recently i bought a used laptop for typing when i'm on the go; its a Dell CPi. I can't get it to fully boot because it demands some sort of password. what it exactly says is this:

    "This computer system, #VMSVZ**-D35B, is protected by a password authentication system. You cannot access the data on this computer without the correct password.

    Please type in the primary or administrator password and press <Enter>"

    I have no way to prove to the Dell corp. that i bought this from them (because i didn't), and this thing is immune to internal battery removal. Anyone have an idea of how i can get by this?

  2. #2
    Try default passwords or cracking software: Join The Best Music Social Network Online. Music downloads, promotions, forums, profile, games etc...

  3. #3
    Master-Jedi-Pimps0r & Moderator thehorse13's Avatar
    Join Date
    Dec 2002
    Washington D.C. area
    DEll has done a very nice job of trying to thwart BIOS hacks. However, not good enough. There are a few sites on the web that will tell you how to short out (literally) this HW level protection. This is the only effective way to bypass the Dell protection without having the real password from Dell.
    Our scars have the power to remind us that our past was real. -- Hannibal Lecter.
    Talent is God given. Be humble. Fame is man-given. Be grateful. Conceit is self-given. Be careful. -- John Wooden

  4. #4
    Senior Member
    Join Date
    Nov 2001
    If you bought this as a used laptop, why not simply get the seller to give you the password or contact Dell on your behalf?
    Chris Shepherd
    The Nelson-Shepherd cutoff: The point at which you realise someone is an idiot while trying to help them.
    \"Well as far as the spelling, I speak fluently both your native languages. Do you even can try spell mine ?\" -- Failed Insult
    Is your whole family retarded, or did they just catch it from you?

  5. #5
    Senior Member
    Join Date
    May 2003
    yup id ask the seller.
    Everyone is going to die, I am just as good of a reason as any.

  6. #6
    Join Date
    Apr 2004
    If nothin else you tried works, I find this works quite well, make sure there is no battery power in the laptop and make sure it's not plugged in the wall. Then when your sure that the laptop has no power, try jumping the cmos or taking the cmos battery out, sometimes you have to keep the battery out for a little while. Then put the battery back in or put the jumper back in the right spot and plug the laptop in the wall and see if it worked.

    This method worked for me when I tried jumping the cmos to a computer. Everytime I would jump the cmos and then take the jumper to put back in the right place, it would restart, without the stupid jumper even being in the mobo! It was really weird but the method I listed above made it work... Just thought I would share with you this weird technique...
    I am the uber duck!!1
    Proxy Tools

  7. #7
    AO's MMA Fanatic! Computernerd22's Avatar
    Join Date
    Mar 2003
    Miami, FL
    Whenever I had physical access to a system (I reffering to my own systems) and it prompted me to enter a BIOS password. I would simply shutdown the system. Take off the case locate the battery on the motherboard take it out for a minute or two then stick it back in put the case on and the load system up. No more BIOS password prompt boots right into the Desktop. I found this to work excellent for ASUS P5A ACPI BIOS very well.

  8. #8
    Join Date
    Sep 2004
    The Latitude CPi's have no jumper.

    The BIOS battery is hard wired into the MB, IIRC.

    And the CMOS is quite resilient.

    TigerShark is right, it has to be shorted.

  9. #9
    rebmeM roineS enilnOitnA steve.milner's Avatar
    Join Date
    Jul 2003
    Originally posted here by Winston
    TigerShark is right, it has to be shorted.
    Didn't see a post from Tiger here - are you shure you don't mean TH13?

    IT, e-commerce, Retail, Programme & Project Management, EPoS, Supply Chain and Logistic Services. Yorkshire.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts