Outlook2000 error.
Results 1 to 6 of 6

Thread: Outlook2000 error.

  1. #1
    Junior Member
    Join Date
    Oct 2003
    Posts
    21

    Outlook2000 error.

    Quick question...

    I am running a 2003 exchange server.

    a client machine running xp pro can ping the server, but when I try to connect with outlook 2000 it gives me an error

    "can't open the information store"

    I have looked up this error but theres not much on it..Any ideas? DNS problem maybe?
    Video games do not effect kids... if Pacman effected us as kids we\'d all be running around in a darkened room muching on magic pills and listening to repetitive electronic music.

  2. #2
    Senior Member
    Join Date
    Jan 2005
    Posts
    128
    hrmm

    Cant Open the Information Store

    could be a round-about way of saying permission denied ? or perhaps a service etc has gone corrupt (well, a setting was changed via auto updates ?)

    check Event Viewer and start at Application or System. If Exchange isnt even reporting an error, maybe its the client machine instead...

    hope i was helpful
    http://sfx-images.mozilla.org/affili...88x31/take.gif
    If You\'ve Done Something Right. People Wont Know You\'ve Done Anything At All - God (futurama)

  3. #3
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,178
    Has it ever worked?

    Have you had a system crash?

    Seems like you have a corrupt database. Have you tried restoring back to the last known good one. I vaguely recall that there is some sort of recovery tool that lets you create a new database out of corrupted ones (exmerge?) I am not sure what you might lose in the way of data though.

    You might have a look on the MS support site to see if there is a recovery tool.

    Sorry, I can't remember any more. It wasn't my area, I only helped out on the odd occasion.
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  4. #4
    AO French Antique News Whore
    Join Date
    Aug 2001
    Posts
    2,126
    Nihil, you should ask if the it only happen to one or multiple client before offering this solution no?
    -Simon \"SDK\"

  5. #5
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,178
    Simon,

    Come to think of it, the tool I mention was for multiple servers (well that's what we had) I think. I never looked to see if it worked on a single one as well. Possibly not.

    This article looks relevant:

    http://blogs.msdn.com/exchange/archi...18/159413.aspx

    Good luck

    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  6. #6
    AOs Resident Troll
    Join Date
    Nov 2003
    Posts
    3,152
    If it is only happening on one machine....as others have mentioned ...something has become corrupt...either the protocol or profile or both??

    Once I had to repair a W2k machine and after that it was unable to connect to the Exchange Server.

    All other network services worked, databases, shares, internet???

    I had to remove TCP\IP reboot then reinstall TCP\IP reboot..apply all SPs and Updates and it would finally connect.

    Also sometimes the Outlook profile can become corrupted...remove the profile and create a new one...user may lose signatures, rules and preferences but those can be recreated.

    MLF
    edited to correct spelling errors....

    bad spellers....untie
    How people treat you is their karma- how you react is yours-Wayne Dyer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides