Defragmenter could not start xp sp2
Results 1 to 2 of 2

Thread: Defragmenter could not start xp sp2

  1. #1
    Senior Member
    Join Date
    Oct 2003

    Defragmenter could not start xp sp2

    I have worked on SEVERAL computers where after I load SP2 for the customer which is part of what I do before I give a computer back, all the updates; the defrag gets screwed up.

    I was wondering if anyone has figured out the resolution to this yet.

    I have heard it can be due to NAV but I dont know if that is true yet.

    People have said run sfc, that doesnt fix a thing.

    I have tried running the inf to install it again, copying and extracting the files from computers where it does work, STILL NOTHING.

    I have also tried using regmon and filemon and they dont seem to show any errors with the defrag.

    Any one?

  2. #2
    Senior Member
    Join Date
    May 2003
    so what exactly happens when you try running it? any errors? or does it just not start?
    Everyone is going to die, I am just as good of a reason as any.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts