Search in Windows Connect to MS website
Results 1 to 7 of 7

Thread: Search in Windows Connect to MS website

  1. #1
    Senior Member Falcon21's Avatar
    Join Date
    Dec 2002
    Location
    Singapore
    Posts
    252

    Search in Windows Connect to MS website

    Whenever I perform a search on my WinXP home, my firewall always ask whether I want to allow windows explorer to connect to a microsoft website. Why is that so?

  2. #2
    Senior Member
    Join Date
    Oct 2003
    Posts
    394
    What kind of search?
    Search for files Or Search for websites?
    // too far away outside of limit

  3. #3
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Falcon~

    1. What firewall?
    2. Have you got Windows Autoupdate enabled?
    3. Is your Windows up to date?
    4. What Antivirus are you using?




  4. #4
    Senior Member Falcon21's Avatar
    Join Date
    Dec 2002
    Location
    Singapore
    Posts
    252
    Hello,
    I am doing file search and using sygate firewall...
    Using AVG and fully patched sp1

  5. #5
    Senior Member
    Join Date
    Oct 2003
    Posts
    394
    Hmm,
    try some online av scanner (diasable avg b4 scanning with online scanner)
    http://www.google.se/search?hl=sv&cl...canner&spell=1

    efter that download and install windows script
    http://www.microsoft.com/downloads/d...DisplayLang=en
    // too far away outside of limit

  6. #6
    Senior Member Falcon21's Avatar
    Join Date
    Dec 2002
    Location
    Singapore
    Posts
    252
    I have attached a screenshot. It tries to connect to sa.windows.com, when I visit the url, it says "Under Construction". Then I try windows.com and it direct to microsoft website. I don't think my system is infected with any malware...

  7. #7
    Senior Member IKnowNot's Avatar
    Join Date
    Jan 2003
    Posts
    792
    Maybe this can answer your question:

    As I recall ( can't remember exactly because I have just ignored this for so long ) the search function opens a connection to M$ Help and Knowledge Base and lists in a side bar related “articles” concerning your search.

    Again, as I recall, there was much discussion when XP came out about this, as well as the s_l_o_w searches. Search Google you may find info on this, as well as packet captures which could explain it further ( as I recall there was nothing insidious about the captures ).

    It works with Zone Alarm as well ( running XPsp2 but also worked prior with Xp and XPsp1, don't recall version of ZA, not near that machine right now. ) Just set ZA to ask every time windows explorer and IE requests a connection, then restart the computer. Run a search, and it will pop up asking to either connect to M$ or your DNS server to locate M$. If you check the ZA logs you will see “explorer.exe” and “windows explorer” requested a connection that was blocked ( usually, several times, but not IE ! ) Interestingly, at least here, if I allow connections for IE ( though still set to ask for windows explorer ) the notification will not appear. And if I had it allowed, close the search, set IE to ask, then run a new search it no longer asks until the computer is restarted.

    Guess this exemplifies the integration of IE with the OS ?

    If you are just searching your local files you can disallow the connection, but this may be why my searches take so long ( have never tested it ) because the computer is preoccupied with connecting to M$?

    [edit]
    just saw your post about 207.46.248.249 ( http://sa.windows.com/ )

    The IP address is registered to M$. Dare I ask, what happens if you allow the connection ? [/edit]
    " And maddest of all, to see life as it is and not as it should be" --Miguel Cervantes

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •