compaq armada m700 issue
Results 1 to 4 of 4

Thread: compaq armada m700 issue

  1. #1
    Senior Member
    Join Date
    Jan 2004
    Posts
    172

    compaq armada m700 issue

    i just loaded xp on my compaq armada m700. However now the special(fn) keys don't work. any ideas? I couldn't find anything on google.

  2. #2
    AOs Resident Troll
    Join Date
    Nov 2003
    Posts
    3,152
    did you try compaq

    Maybe they have an updated driver set for that model

    as I am dealing with now as I reinstall this dell laptop top for the 3rd time in the last year... (dont ask)

    eveytime I add SP2 to it..it knocks out the modem and I have to get the latest drivers from Dell to get it to work again.

    MLF
    How people treat you is their karma- how you react is yours-Wayne Dyer

  3. #3
    They call me the Hunted foxyloxley's Avatar
    Join Date
    Nov 2003
    Location
    3rd Rock from Sun
    Posts
    2,528
    eveytime I add SP2 to it..
    EVERYTIME ..............wtf, does it eat it ?

    [on topic]
    What was the status of the PC prior to the XP load ?
    Did you have an existing OS onboard, or was it a clean install ?
    Is the PC new / used ?
    Is it your own ? [ you know its history]
    Is it a 'legit' XP ? [you never know WHAT you are loading when you take the chance ]

    55 - I'm fiftyfeckinfive and STILL no wiser,
    OLDER yes
    Beware of Geeks bearing GIF's
    come and waste the day :P at The Taz Zone

  4. #4
    AOs Resident Troll
    Join Date
    Nov 2003
    Posts
    3,152
    EVERYTIME ..............wtf, does it eat it ?
    No ..it just knocks the driver out...
    device becomes unrecognized

    same laptop... 2 OS installs 3 SP2 installs

    Same thing happens with XP SP2 on ACER Travemates and sound cards???

    MLF
    How people treat you is their karma- how you react is yours-Wayne Dyer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •