DSL problem kinda
Results 1 to 6 of 6

Thread: DSL problem kinda

  1. #1
    Senior Member
    Join Date
    Jun 2004
    Posts
    379

    DSL problem kinda

    Hi i was just setting up a box that had winME on it and was in a bad need for a reformating so i put winXP on it and ever thing worked great but i was having some trouble installing their verision online DSL so instead of using verisions software i just used winXPs new internet connection and set it up to connect to verisons network throught that and it worked good but their was something weird their wear 2 internet connections one from the ethernet card and one for verison bolth sending and reciving packets, but if you shutdown one connection the otherone stoped 2 so i am guessing XP is just showing 2 connections for 1 actual connection at least i hope. and now for my real question when i installed AOL for them it was having trouble finding the internet connection and took some work to get it to work but then after it was installed it was workng very slowly not the computer but the internet connection and when i would look at the status the computer was showing that it was reciving 1,000 - 3,000 packets a second and sending that same as well i am guessing this is slowing down the internet connection but what could be causing this. it cant be a virus or or some other type of syp ware because it is a brand new install any ideas on what could be causing this.

  2. #2
    T̙͓̞̣̯ͦͭͅͅȂͧͭͧ̏̈͏̖̖Z̿ ͆̎̄
    Join Date
    Dec 2004
    Posts
    3,171
    Riot...I don't know if this is what you're looking for or not but I hope it helps...


    http://www.google.ca/search?client=f...=Google+Search

  3. #3
    Senior Member
    Join Date
    Jun 2004
    Posts
    379
    not really but thanks for posting. I didnt explain it well what my question was so let me try and explain it better. I installed winXP on a system ever thing worked great then after installing AOL ever thing didnt work so great the internet connection was at a crawl and even when AOL was not open something was sending and reciving mass amounts of packets like 1,000 - 3,000 a second. After only having the DSL line up for a few minutes the sent and recived packet count would be in the millions any one know what could be causing this.

  4. #4
    T̙͓̞̣̯ͦͭͅͅȂͧͭͧ̏̈͏̖̖Z̿ ͆̎̄
    Join Date
    Dec 2004
    Posts
    3,171
    Sorry Riot that the last one didn't help...try this one...I think it may...I punched up this..." internet packets sent and received when AOL is not open "...and got this ( among others )...

    ... packets sent 5000 per second ... I have no idea what is wrong; Over 1000 errors received? ...
    always loosing internet connexion; modem or comport problem; mysql no longer ...
    forums.thetechguys.com/archive/index.php/f-4.html - 63k - 29 Jan 2005 -

    I'm having a little trouble finding the right link to the page...sorry I couldn't be more help.


  5. #5
    Macht Nicht Aus moxnix's Avatar
    Join Date
    May 2002
    Location
    Huson Mt.
    Posts
    1,752
    I have never used AOL anything. I dislike AOL because it is intrusive and seems to want to take over my computer.

    I used to use Netscape as a browser, and after AOL took them over, I deleted everything Netscape from my computer also. (and if I remember right I had to format and reinstall to get it all)

    So I would have a simple cure for your problem........delete/remove/distroy/discomburger anything AOL from your computer.

    What it is, is probably some sort of update service that didn't install right when you installed AOL. Now it is sending and recieving data, attempting to update some section of your installation that doesn't need it. It is probably in an endless loop type of configuration, and you will have to uninstall the program and reinstall to get it right.

    One way to find out is to remove AOL from your startup lists and after a reboot check and see what it is doing. Then start up the AOL portion manually and see if it goes back to the massive traffic.
    \"Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways, Champagne in one hand - strawberries in the other, body thoroughly used up, totally worn out and screaming WOO HOO - What a Ride!\"
    Author Unknown

  6. #6
    Senior Member
    Join Date
    Jun 2004
    Posts
    379
    I have never used AOL anything. I dislike AOL because it is intrusive and seems to want to take over my computer.

    I used to use Netscape as a browser, and after AOL took them over, I deleted everything Netscape from my computer also. (and if I remember right I had to format and reinstall to get it all)

    So I would have a simple cure for your problem........delete/remove/distroy/discomburger anything AOL from your computer.
    agreed but it is not my computer and i fixed the problem my reformation and reinstalling the system. but thank you all for your posts.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •