XP Pro Firewall ICS and Windows Update issues
Results 1 to 3 of 3

Thread: XP Pro Firewall ICS and Windows Update issues

  1. #1
    Member
    Join Date
    Feb 2005
    Posts
    47

    XP Pro Firewall ICS and Windows Update issues

    Okay guys and gals, heres a question for ya. I am currently running a version of XP Pro, Since Service pack 2 has come out, I have had my firewall disabled..No biggy there, however my problem is that I can not turn it back on.. I have tried turning it on through the WCTNOTIFY blimp in the task bar, I have also tried to turn it on through the control panel, and through the Network neighborhood internet connection. It just will simply not turn on...
    Now for my next problem, I am unable to connect to the windows update site. When I go to retrieve my updates I get this error which "Microshaft" has no information on [Error number: 0x80070424]. Perhaps it is on my end, but if so I am unable to track it down. Any comments/solutions for this problem? I would appreciate it greatly!

    Thanks a million

    TheRouter
    Life is like an incessant series of problems, all difficult, with brutal choices, and a time limit. The worst thing you can do is to make no choice, waiting for the ideal conclusion to present itself. The conclusion has to come from yourself. A formed idea that you know the difference between right an wrong.


  2. #2
    Senior Member
    Join Date
    May 2003
    Posts
    1,199
    are you running another firewalll? I thought I read something about, windows firewall not starting if you are running another firewall. Also have you checked your computer for malware (spyware, adware, virusis) many are known to disable the use of firewalls (including the windows one), this could also cause the inability to access the update webpage. So could another mis configured firewall.
    Everyone is going to die, I am just as good of a reason as any.

    http://think-smarter.blogspot.com

  3. #3
    Member
    Join Date
    Feb 2005
    Posts
    47
    Nice quick thinking. However I thought about that. I have no spy/Adware/Malicious software installled on my box. On the part of another firewall. Yes I do have a second firewall. It is a hardware firewall that is controlled by my router. I currently have this firewall turned off. I am still waiting for Microshafts tech support to resond to me. I worry though, they must not be all to bright over there......

    Thanks for the Tip!!

    TheRouter
    Life is like an incessant series of problems, all difficult, with brutal choices, and a time limit. The worst thing you can do is to make no choice, waiting for the ideal conclusion to present itself. The conclusion has to come from yourself. A formed idea that you know the difference between right an wrong.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •