how to disable write-protect
Results 1 to 3 of 3

Thread: how to disable write-protect

  1. #1

    how to disable write-protect

    i got a problem here with my apacer HN212 USB 2.0 pendrive.. after using it few times, somehow, it is automatically write protect itself (As you know, most 2.0 pendrives tend not to have a write protect switch on any of it side, including this type)..

    I tried to format it (doesnt work),
    i tried to mount and delete the contents in linux (doesnt work).. any ideas how to return it to write enable?

    Does anyone know how/why this happend? and how to correct it?

    thanx..

  2. #2
    T̙͓̞̣̯ͦͭͅͅȂͧͭͧ̏̈͏̖̖Z̿ ͆̎̄
    Join Date
    Dec 2004
    Posts
    3,171
    Hi cyclops07,

    If you're looking for how to enable/disable write-protect then this should help you...

    http://docs.sun.com/app/docs/doc/806...dq6q26m?a=view

  3. #3
    thanks Egaladeist, i tried ur suggestion.. but doesn't work.. i think the method u suggested need to have a sun system..

    anyway, i just send back the pendrive to the vendor, and i got a change with a new one..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides