This one won't even turn on!!!
Results 1 to 7 of 7

Thread: This one won't even turn on!!!

  1. #1

    Question This one won't even turn on!!!

    Man I've been having a rough day.

    Ok, working on a friend's computer that won't power up (this began after a storm, despite having been plugged into a surge protector). It would power up for a second, then turn off (and nothing ever came on screen, just heard fans running momentarily).

    So, at first I thought the power supply was out. Swapped out power supplies. No change.

    So, that left me to conclude either the motherboard and/or CPU are toast. And thus is where my problem begins.

    After fighting all afternoon to remove the heatsink (note my other thread today), I finally got the CPU (AMD Athlon XP 2400) removed. I removed the motherboard from one of my working machines, swapped out my CPU with this one, put the motherboard back in, turned on the computer, and...powers up, then shuts down, nothing on the monitor.

    So I figure, ok, CPU's bad, that tells me what I wanted to know. Just to make sure, I tested my control variable by plugging my CPU back into my motherboard and powering back up...same thing! Powers up, then goes off, nothing on the monitor...with my CPU back in!

    So what could have possibly happened? Only thing I can figure is that I'm having trouble figuring out how to reconnect the itty bitty cables the run power to the power LED, HDD LED, etc., as there's a lot of them and they're not very descriptively labelled. I figure there's got to be something I didn't do right when I placed my motherboard back in, because I know my mohterboard and my CPU are working just fine...until now!

    I am absolutely lost...Help?

  2. #2
    AFLAAACKKK!!
    Join Date
    Apr 2004
    Posts
    1,065
    Well, first of all, why did you take out the whole motherboard just to install a cpu? you really want to handle the motherboard as little as possible. Now as for you question about the little cables that run from your case to your mobo... you can find the correct way to plug them in your mobo in the documentation that came with the mobo, lets hope you have that . Also, when putting both cpu's in the motherboard, did you put the heatsink on?? If you didn't that will definitly cause problems...

    Also, did you discharge yourself before handling the components??

    I'm also trying to think way back when I did a little experiment. I took out the cpu and tried starting the computer without the cpu. I don't even think the computer started, if it did it certainly didn't turn itself off. I can't remember really because it was a long time ago... but if my memory serves me right, then this would mean your problem isn't in the cpu...
    I am the uber duck!!1
    Proxy Tools

  3. #3
    The Doctor Und3ertak3r's Avatar
    Join Date
    Apr 2002
    Posts
    2,744
    remove all cards from the mobo..

    most importantly the MODEM.. You probably had a surge via the Phone line.. but it is likley that the hit has killed the Mobo as well..

    just remember ISOLATE and elliminate..

    oh yeh.. try a different PSU.. could be Fuxored as well

    And Never rely on Surge Protecters.. they are designed for standard power line noise and spikes NOT LIGHTNING...
    and a strike can enter via the phone lines and even via Wlan cards (not yet seen in domestic but have had in commercial equipment)

    cheers
    "Consumer technology now exceeds the average persons ability to comprehend how to use it..give up hope of them being able to understand how it works." - Me http://www.cybercrypt.co.nr

  4. #4
    AFLAAACKKK!!
    Join Date
    Apr 2004
    Posts
    1,065
    so what's going on with your PC AK? Keep us updated!
    I am the uber duck!!1
    Proxy Tools

  5. #5
    Senior Member
    Join Date
    Apr 2004
    Posts
    1,024
    most importantly the MODEM.. You probably had a surge via the Phone line.. but it is likley that the hit has killed the Mobo as well..
    Yeah thats definitly a thing to check... That happened to my old dell... Took me a hell of a long time to figure out what was wrong with it too!
    [H]ard|OCP <--Best hardware/gaming news out there--|
    pwned.nl <--Gamers will love this one --|
    Light a man a fire and you\'ll keep him warm for a day, Light a man ON fire and you\'ll keep him warm the rest of his life.

  6. #6
    Sorry for the slow reply, I've been stretched all over the place this weekend. I finally managed to get the second machine working with the first machine's CPU, confirming that it was indeed the first machine's motherboard that fried, so I just ordered a replacement one for about $57 from TigerDirect (gotta love that place!), and will swap out everything else, get the machine reassembled, then get paid and call it day!

    Thanks for all the input guys. This one was a particularly educational task!

  7. #7
    Senior Member
    Join Date
    Mar 2005
    Posts
    400

    Exclamation

    [After the fact information]

    I have to agree with Und3ertak3r's advice.
    Remove the cards.

    With this kind of problem, I remove cards one by one with a reboot between each removal, until I'm left with no more cards, if onboard video.

    Shorted cards can put a load on the powersupply that effectively shuts down the powersupply, so you swap the powersupply only to find it is not the problem.

    Also the powersupply could be compromised and cannot take even a minimal load, so really, in my opinion changing the power supply is usually a good idea. (course you put a BETTER one in)

    I would have started removing cards by first taking out the modem. After so many years of finding the modem blown, this card is suspect almost immediately.

    Again in agreement with Und3ertak3r, a lot of store bought surge protectors are well .....(you insert the words...).

    Let me turn you all on to a real surge protector:
    http://www.brickwall.com/

    Hope the new motherboard fixes the issue.
    ZT3000
    Beta tester of "0"s and "1"s"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides