Unicode
Results 1 to 4 of 4

Thread: Unicode

  1. #1
    Senior Member
    Join Date
    Oct 2003
    Posts
    394

    Unicode

    Hi.

    Small CD-Writer is just in russian yet but it is not that problem.
    I want to ask if someone know how I can modife settings in windows to show normal russian symbols and not this "?????????". On his page i found just how to do it in 9x based(control national settings) but not for windows nt based.

    I think that it is somewhere in registries (as usual for that type of windows) but I do'nt know where to look and what to do.



    ==MyOS==
    WinXP home SP1
    Language english
    // too far away outside of limit

  2. #2
    Senior Member
    Join Date
    Mar 2004
    Posts
    510
    Go to Start>Settings>Control Panel>Regional and Language Settings. Under the Language tab>Details>Settings>Add and from the Input Language drop down box choose Russian. This will add the Russian option to the language bar.

    From there you can choose Russian as the default language or use the Language Bar to turn it on in Word etc.

    Hope that's what you were looking for.
    \"You got a mouth like an outboard motor..all the time putt putt putt\" - Foghorn Leghorn

  3. #3
    Senior Member
    Join Date
    Oct 2003
    Posts
    394
    I can write in russian now привет that program still do not showing russian symbols

    In registry i found this key
    HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Program Manager\UNICODE Groups

    Have this somthing to do with configuration?
    // too far away outside of limit

  4. #4
    Senior Member
    Join Date
    Mar 2004
    Posts
    510
    \"You got a mouth like an outboard motor..all the time putt putt putt\" - Foghorn Leghorn

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •