Background Used with Windows Lock
Results 1 to 5 of 5

Thread: Background Used with Windows Lock

  1. #1
    Member
    Join Date
    Jul 2004
    Posts
    46

    Background Used with Windows Lock

    You know how when you lock your computer it has a set background, i thought it'd be based on your wallpaper but i changed my wallpaper and it still has the background i didn't want. Does anyone know where the lock takes the background from? I'm on windows 2000pro. THanks!

  2. #2
    I'd rather be fishing DjM's Avatar
    Join Date
    Aug 2001
    Location
    The Great White North
    Posts
    1,867
    Click anywhere on your desktop. Select properties and then select screen saver. This is where you change it.

    Cheers:
    DjM

  3. #3
    Senior Member
    Join Date
    Mar 2005
    Posts
    400

    Exclamation

    I think a solution to this is:

    Find the background file you DO want.
    Save the file to: c:\windows\web\wallpaper
    While in that directory, doubleclick the file so it opens the graphic/picture, r-click the picture and choose "Save as Background".
    Then reboot.

    Now try it.

    If it works good, the problem lies in that you didn't save the file to disk and Windows was only showing you a cached snapshot. Windows uses the cached snapshot when it cannot find the file you originally set as background.

    (Hope that is correct, my english is not too good today.. )
    ZT3000
    Beta tester of "0"s and "1"s"

  4. #4
    AO Senior Cow-beller
    Moderator
    zencoder's Avatar
    Join Date
    Dec 2004
    Location
    Mountain standard tribe.
    Posts
    1,177
    I think part of it has to do with switching from a 'normal' image for a wallpaper, according to Win2000 (normal being .BMP) to a 'web image' background...GIF, JPEG, etc. I've seen this very thing. The way I cleared it was thus (please forgive any lapses, it has been a LONG time since I've used Win2000 for anything but a server or test box to crack, so I don't fool with user interface settings anymore.)

    Open Desktop Properties
    Web Setting (?) you need to Uncheck the 'Use Web page' or 'Web content' or whatever it is.
    Go back to the panel where you choose the wallpaper image, and select 'None'.
    Click Apply
    Re-open Desktop Properties
    Choose the image you now want for wallpaper.
    Click Apply.
    When the lock screen appears, you should have a blank background using the current background color.

    Hope this helps, sorry it is very ugly and rough...all from memory.
    "Data is not necessarily information. Information does not necessarily lead to knowledge. And knowledge is not always sufficient to discover truth and breed wisdom." --Spaf
    Anyone who is capable of getting themselves made president should on no account be allowed to do the job. --Douglas Adams (1952-2001)
    "...people find it far easier to forgive others for being wrong than being right." - Albus Percival Wulfric Brian Dumbledore

  5. #5
    Senior Member
    Join Date
    May 2003
    Posts
    1,199
    Is this your home computer?

    Admins at many places have it set so you cannot customize your background, that way they dont get retarded users who load up animated backgrounds that kill system recorces.
    Everyone is going to die, I am just as good of a reason as any.

    http://think-smarter.blogspot.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •