Remote Desktop Help, winXp
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Remote Desktop Help, winXp

  1. #1
    Member
    Join Date
    Jul 2004
    Posts
    46

    Remote Desktop Help, winXp

    Iam trying to remote desktop into my computer at home from a friend's house and it always gives me an error message saying it might not be enabled, etc. I know i've installed and enabled it from the XP cd already. We're both running Xp pro, help!

  2. #2
    Senior Member
    Join Date
    Jul 2004
    Posts
    469
    You need to right click my computer, goto properties, and then goto the remote tab. From here select allow remote desktop or whatever the verbage is. You also have to have a password on the account.

  3. #3
    StreetsCrack.com Join The Best Music Social Network Online. Music downloads, promotions, forums, profile, games etc...

  4. #4
    Member
    Join Date
    Jul 2004
    Posts
    46
    Yes i've set everything up already from the start, installed the utility on both machines, enabled remote desktop via the "remote" tab on my machine already. I don't know what's wrong, someone suggested i needed a particular port opened on the host machine but i don't know how to manually open ports on XP and have no clue as to which one needs to be opened!

  5. #5
    Do you have a firewall running ?

    it's port 3389 !
    StreetsCrack.com Join The Best Music Social Network Online. Music downloads, promotions, forums, profile, games etc...

  6. #6
    Member
    Join Date
    Jul 2004
    Posts
    46
    No i don't have a firewall running, how would i go about opening that port manually? Thanks!

  7. #7
    1. Click Start, and then click My Network Places.

    2. Under Network Tasks, click View Network Connections. (Or, right-click My Network Places on the desktop, and then click Properties.)

    3. Right-click the connection that you use for the Internet, and then click Properties.

    4. Click the Advanced tab, and then click Settings.

    Note If the Settings button is unavailable, ICF is not enabled on this connection, and you do not have to open any ports (because they are all already open).

    5. Click Add to open a new port.

    6. In the Description box, type a friendly name. For example, type File Sharing : Port 445.

    7. In the Name or IP address of the computer hosting this service on your network box, type 127.0.0.1.

    Note You can specify the IP address of an internal computer. But you typically will use 127.0.0.1.

    8. In the External port and Internal port boxes, type the port number. Generally, this number is the same.

    9. Click either TCP or UDP, and then click OK.

    10. Repeat steps 1 through 9 for each port that you want to open.

    http://support.microsoft.com/default...b;en-us;308127

    Do you have SP2 ? THe firewall is enbaled by default there.
    StreetsCrack.com Join The Best Music Social Network Online. Music downloads, promotions, forums, profile, games etc...

  8. #8
    Member
    Join Date
    Jul 2004
    Posts
    46
    Arg the only tab i have under LAN connection properties is "General" which has an area of 1.Client for MS net 2.File and Printer Sharing for MS net 3.Internet Protocol(TCP/IP). When i go to tcp/ip properties i do see an advanced tab though.

  9. #9
    should look like this.
    StreetsCrack.com Join The Best Music Social Network Online. Music downloads, promotions, forums, profile, games etc...

  10. #10
    Senior Member
    Join Date
    Jul 2004
    Posts
    469
    Are your machines behind a router? If so you'll need to NAT port 3389 to your machine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •