Hooking up a motherboard
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Hooking up a motherboard

  1. #1
    Junior Member
    Join Date
    Feb 2005
    Posts
    16

    Hooking up a motherboard

    I am trying to install a new motherboard on my computer. I have everything right down to a few last cables in the bottom of the motherboard. They are labelled: speaker, H.D.D. LED, Power LED, Reset SW, S/B SW. There are labels on the motherboard near where the cables are supposed to be plugged in. They are labelled: Reset, Speaker, PWR.SW, SMI, MSG.LED, PWR.LED, keylock. I belive that the motherboard is an Asus P3V133. I have tried several different combinations but can't get the computer to start. Any help would be appreciated.

    Edit: We took some pictures of the cords and the places they go in. They're not very clear but they might still be helpful.

    What meaning has my life that the inevitability of death cannot destroy it?

  2. #2
    Junior Member
    Join Date
    Feb 2005
    Posts
    16
    I didn't want to have to make a second post but I could only add one attachment per post so here is the other picture.
    What meaning has my life that the inevitability of death cannot destroy it?

  3. #3
    Senior Member
    Join Date
    Mar 2005
    Posts
    400

    Exclamation

    Makes my work real easy...fuzzy pics...

    Anyways, easy to hook up, just download the manual to get the proper jumper positions.

    Scroll to bottom of page to download the .pdf manual.

    http://www.asus.com/support/download...delName=P3V133
    ZT3000
    Beta tester of "0"s and "1"s"

  4. #4
    They call me the Hunted foxyloxley's Avatar
    Join Date
    Nov 2003
    Location
    3rd Rock from Sun
    Posts
    2,528
    Or, get a magnifying glass, and put the wires onto the corresponding pins ?????

    just getting the pwr sw on would get you away ................

    on ASUS [mine = A7N8X-X] that 20 pin block in pic two.

    with 20 pin block as your bot r/h of Mo/Bo

    bot r/h 1st and 2nd = reset sw
    miss a pin
    4th and 5th = pwr sw
    6th and 7th = smi [system management interupt]

    top r/h 1st and 4th = speaker
    miss a pin
    6th and 7th = keyboard lock
    8th and 10th = power led

    HDD led fits to a pair of contacts just above and to the left of block marked IDEled1 [get magnifyer]
    55 - I'm fiftyfeckinfive and STILL no wiser,
    OLDER yes
    Beware of Geeks bearing GIF's
    come and waste the day :P at The Taz Zone

  5. #5
    Senior Member
    Join Date
    Oct 2004
    Posts
    118
    Isn't it given in the manual? I've got an asus a7n8xvm and and asus a7xvm(or something) and it's given quite clearly in the manual as to where to put them in. I haven't found any use for the speaker pin coz, there's one on the motherboard itself. Check it out.
    Never trouble another for what you can do for yourself.
    -Thomas Jefferson

    http://www.AntiOnline.com/sig.php?imageid=777

  6. #6
    AO Senior Cow-beller
    Moderator
    zencoder's Avatar
    Join Date
    Dec 2004
    Location
    Mountain standard tribe.
    Posts
    1,177

    YHBT?!?!?

    I wanna know why you took pictures 8 years ago and are just now asking here for help hooking this up.
    Also, not to cross hairs (but I will), this probably goes in General or another forum, not Newbie Security Questions.
    "Data is not necessarily information. Information does not necessarily lead to knowledge. And knowledge is not always sufficient to discover truth and breed wisdom." --Spaf
    Anyone who is capable of getting themselves made president should on no account be allowed to do the job. --Douglas Adams (1952-2001)
    "...people find it far easier to forgive others for being wrong than being right." - Albus Percival Wulfric Brian Dumbledore

  7. #7
    ********** |ceWriterguy
    Join Date
    Aug 2004
    Posts
    1,608
    actually, it oughtta be in hardware. I wondered the same thing though in regards to the old pics, which is why I maintained my silence.
    Even a broken watch is correct twice a day.

    Which coder said that nobody could outcode Microsoft in their own OS? Write a bit and make a fortune!

  8. #8
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    dialupdaemon

    Somewhere in the guts of your camera there is a button cell, if you have not already done so (and just forgotten to reset the date) please check it and replace it before it leaks and ruins your camera
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  9. #9
    Senior Member IKnowNot's Avatar
    Join Date
    Jan 2003
    Posts
    792
    Uh ... where did you get this??

    You think it is an ASUS P3V133? You had better know !

    I am assuming maybe you got this computer second hand? Did you put it together from parts that were second hand? Are you using the correct power supply? Also, when you try to boot it, what does it do?

    These questions sound trivial, but it helps to figure out answers.

    Assuming you have everything else configured properly, Page 40 of the ASUS P3V133 Userís Manual that ZT3000 gave the link too should provide most of the answers you need, page 35 for the IDE LED.


    I think I figured out your problem but canít be sure as you provided NO information needed to really isolate your problem:

    The cable ď S/B SWĒ should connected to the PWR.SW connector on the motherboard ( it is connected to a momentary switch, isnít is? )

    And donít be a total f**ing NUB and not respond whether you found the answer or not. Believe it or not, many people here really want to help, and are interested in helping you. It is very rude not to keep them updated, even if you found the answer on your own.

    Does that help ?
    " And maddest of all, to see life as it is and not as it should be" --Miguel Cervantes

  10. #10
    Senior Member
    Join Date
    Jan 2005
    Posts
    217

    Lightbulb Elighten us!

    dialupdaemon,

    Following up with what the guys had already told,
    I have tried several different combinations but can't get the computer to start.
    -what do you mean by this?

    Can't start means...
    1. The BoX is completely dead - no power (as if you push the power button) and BAM! Nothing. Most of my experience with motherboard (like yesterday with the Arabic Secretary), I assumed that power supply is the problem (have you isolated this issue, like try to use another PS, or try the current PS to another board?), well, cause the case of the BoX yesterday is a near-to-dead PS which makes the board "not doing the right thing".
    2. The BoX may somehow be in the "showing the good-old splash screen" but not continue to whatever you expect it to do (to boot of course)

    And trying several combinations? With the wire? The wire cables should not be mixed or interchange huh?

    *is there any sound or something (that you could hear)? Cause MB has this alert thing to tell you or guide you waht is the problem. (RTFM).

    A little more reply could enlighten the crowd.

    Cheers!

    Yo!
    \"Life without FREEDOM is no life at all\". - William Wallace
    MyhomE MyboX StealtH (loop n. see loop.)
    http://www.geocities.com/sebeneleben/SOTBMulti.gif

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides