This Week's AO Spotlight - 04.01.05
Results 1 to 9 of 9

Thread: This Week's AO Spotlight - 04.01.05

  1. #1
    Senior Member phernandez's Avatar
    Join Date
    Aug 2003
    Location
    NYC
    Posts
    246

    This Week's AO Spotlight - 04.01.05

    aciscorouter provided the inspiration for this week's spotlight:

    AntiOnline Spotlight: Essential Firewall Hardening Guide
    Configuring corporate firewalls can be a daunting task. This week, we spotlight a tutorial that puts your IT staff on the right track and your security concerns at ease.

    Good job and thanks for contributing to AO!

  2. #2
    Member aciscorouter's Avatar
    Join Date
    Mar 2002
    Location
    Brampton, ON, Canada
    Posts
    35
    Wow, thanks phernandez... I didn't think to look at the spotlight articles until today and came across the link to Enterprise IT Planet's review. This is great

    Cheers,
    aCISCOrouter

    "I used up all my sick days, so Iím calling in dead."
    http://www.facebook.com/profile.php?id=554370423

  3. #3
    Senior Member phernandez's Avatar
    Join Date
    Aug 2003
    Location
    NYC
    Posts
    246
    NP, thanks again for contributing!

  4. #4
    Member aciscorouter's Avatar
    Join Date
    Mar 2002
    Location
    Brampton, ON, Canada
    Posts
    35

    Where did he tutorial go?

    Quote Originally Posted by phernandez
    NP, thanks again for contributing!
    Since the site was updated last year I can no longer find the tutorial...
    aCISCOrouter

    "I used up all my sick days, so Iím calling in dead."
    http://www.facebook.com/profile.php?id=554370423

  5. #5
    Banned
    Join Date
    Aug 2001
    Location
    Yes
    Posts
    4,424
    All attachments are MIA since the upgrade, unfortunately...

  6. #6
    They call me the Hunted foxyloxley's Avatar
    Join Date
    Nov 2003
    Location
    3rd Rock from Sun
    Posts
    2,528
    Quote Originally Posted by Negative
    All attachments are MIA since the upgrade, unfortunately...
    could you clarify just what you class AS attachments??

    and I have trouble navigating the tutorial section too
    is that MIA, or is it just me [again ]
    55 - I'm fiftyfeckinfive and STILL no wiser,
    OLDER yes
    Beware of Geeks bearing GIF's
    come and waste the day :P at The Taz Zone

  7. #7
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Hi Foxy~,

    I can tell you what I have found doesn't work, if that is any help?

    1. Anything attached to a post using the vB file attachment mechanism.
    2. Polls.......... the thread is there but the link to the poll is for another thread.
    3. Cross-references to other posts/threads in a post.
    4. Avatars (unless you re-entered or made a new one).

    Obviously some external links don't work because the site or item no longer exists, typically news articles, but that is ongoing and not related to the upgrade, as some of the pre-upgrade external links still work.

    Can you give a bit more detail on what problems you are having with the tutorials section as I know that Negative put a lot of work into manually rebuilding the indices?

  8. #8
    Banned
    Join Date
    Aug 2001
    Location
    Yes
    Posts
    4,424
    I indeed manually rebuilt the Tutorials Index, and everything (400+ tutorials) in that index should be working fine. I left out all older (that is, from before the upgrade) tutorials that originally had an attachment (which is indeed "anything attached to a post using the vB file attachment mechanism" - most often, the author wanted his/her formatting preserved, and uploaded a PDF or a Word document rather than using the site's functionality... ), since they no longer have attachments.

  9. #9
    They call me the Hunted foxyloxley's Avatar
    Join Date
    Nov 2003
    Location
    3rd Rock from Sun
    Posts
    2,528
    I was just wondering what was 'damaged'
    as for the tutorial section, I can get around it
    it just seems to take a while
    thought maybe there was a problem
    looks like it's the nut that holds the mouse is wonky
    55 - I'm fiftyfeckinfive and STILL no wiser,
    OLDER yes
    Beware of Geeks bearing GIF's
    come and waste the day :P at The Taz Zone

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •