Guys I have a problem - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Guys I have a problem

  1. #11
    Senior Member
    Join Date
    Jul 2004
    Posts
    469
    Originally posted here by zebo50

    R1 - HKCU\Software\Microsoft\Internet Explorer,SearchURL = http://www.isearch.com/index.php?app...DQ6NTo5&Terms=
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.isearch.com/index.php?app...DQ6NTo5&Terms=
    R1 - HKCU\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://www.isearch.com/index.php?app...DQ6NTo5&Terms=
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://www.isearch.com/index.php?app...DQ6NTo5&Terms=
    O2 - BHO: (no name) - {2A646672-9C3A-4C28-9A7A-1FB0F63F28B6} - C:\PROGRA~1\IDA\idaiehlp.dll
    O4 - Global Startup: KYESCAN.lnk = ?
    O8 - Extra context menu item: Download ALL with IDA - C:\Program Files\IDA\idaieall.htm
    O8 - Extra context menu item: Download with IDA - C:\Program Files\IDA\idaie.htm
    O9 - Extra button: Internet Download Accelerator (HKLM)
    O9 - Extra 'Tools' menuitem: &Internet Download Accelerator (HKLM)
    Lotta stuff in there. The download problem probably stems from

    O2 - BHO: (no name) - {2A646672-9C3A-4C28-9A7A-1FB0F63F28B6} - C:\PROGRA~1\IDA\idaiehlp.dll

    I would suggest removing the ones I have quoted also.

    You can delete all of the O16 section also to clean things up, as these are just applets that are downloaded to your machine.


    EDIT: Just checked on google. IDA is internet download accelarator. Remove all the entries that have IDA in them.

    Lotta editing involved. IDA is the culprit.


  2. #12
    Junior Member
    Join Date
    Apr 2005
    Posts
    5
    Guys, thanks for your help,

    My next problem is finding where IDA hangs out in my registry, I have done a regedit and I cannot find it.

    Thanks in advance

    Zebo50

  3. #13
    Junior Member
    Join Date
    Apr 2005
    Posts
    5
    Guys,

    Please excuse my last post, after posting I pretty much found what I was looking for.
    Zenger, you absolutely rock!!!! I cleaned up what you suggested and it is back and working like a charm. I can download from the net again.

    Much appreciation for everyone's hints and comments.

    Thanks guys,

    Zebo50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •