What pgp version should I use?
Results 1 to 8 of 8

Thread: What pgp version should I use?

  1. #1
    Member
    Join Date
    Apr 2005
    Posts
    53

    What pgp version should I use?

    Im not from USA so I dont have problems with some prohibitions with pgp, but I want to know if you recommend to use 2.6.2 or the unofficial versions like 2.64ui and 2.6.3i.

    They say they corrected bugs but I dont know if I should believe and all the bugs they can make and the quality of encription, is the same?

    Well...please someone help me here.

  2. #2
    Banned
    Join Date
    Aug 2004
    Posts
    534
    isn't PGP somewhere around version 7.0 or 8.0

  3. #3
    Senior Member
    Join Date
    Oct 2002
    Posts
    1,130
    Thery're actually beta testing PGP 9 right now. So you can probably get the whole thing free. But a beta version of a security product, I'm not sure if that's a beta I would trust too much. Last I checked, they had a freeware version with some features removed, which should be sufficient for you anyway, so try version 8.

    The 2.6 versions are command line versions I think. They may still provide bugfixes for them.
    Government is like fire - a handy servant, but a dangerous master - George Washington
    Government is not reason, it is not eloquence - it is force. - George Washington.

    Join the UnError community!

  4. #4
    Member
    Join Date
    Apr 2005
    Posts
    53
    I want to know if i can use pgp 2.6.3i in windows XP, because i know xp doesnt have the autoexec.bat and cannot run the program, is there another way, and is there a pgp for linux?

    i dot want the new versions dont trust them....well thanxs in advance

  5. #5
    Senior Member
    Join Date
    Apr 2004
    Posts
    1,024
    PGP 5, it's the last version before the government got keys.
    [H]ard|OCP <--Best hardware/gaming news out there--|
    pwned.nl <--Gamers will love this one --|
    Light a man a fire and you\'ll keep him warm for a day, Light a man ON fire and you\'ll keep him warm the rest of his life.

  6. #6
    The Doctor Und3ertak3r's Avatar
    Join Date
    Apr 2002
    Posts
    2,744
    i dot want the new versions dont trust them....
    Then may I recommend that you dont use WinXP .. us Win NT or It may be too recent.. Win 2000...


    Dunno about Autoexec.bat.. but do you mean XP's DOS support?

    Anyhow.. here is a link that MAY help you.. (too lazy to check ALL the returns from Google I am)

    http://www.pl.pgpi.org/versions/freeware.shtml
    "Consumer technology now exceeds the average persons ability to comprehend how to use it..give up hope of them being able to understand how it works." - Me http://www.cybercrypt.co.nr

  7. #7
    Senior Member
    Join Date
    Feb 2005
    Posts
    153
    I know the parent poster asked for PGP, but as we have seen.. people are starting to distrust PGP's encryption due to the USa having bullied the skeleton(?) keys for the algorithims. If you want some free encryption software on par, and at times better than, with PGP then look into GnuPG.

    http://www.gnupg.org/

    It runs on Windows, all linux distrubutions, Mac OS, and BSD. Remaining completely free and opensource, I highly recommend it for reasons of unlimited (non government touched) security capability. Granted, it isn't as simple as PGP to setup, but give the tutorial a proper runthrough and things should be running smoother on a product you can place much more trust in.

    A few GnuPG tutorials:

    The official manual - http://www.gnupg.org/gph/en/manual.html
    Guide to installing on windows and getting it integrated with Thunderbird email checker: http://enigmail.mozdev.org/gpgconf.html

    Frontends to GnuPG (since it is command-line based):
    http://www.gnupg.org/related_software/frontends.html.en
    \"It is not the strongest of the species that survive, nor the most intelligent, but the one most responsive to change.\"
    - Charles Darwin

  8. #8
    Member
    Join Date
    Apr 2005
    Posts
    53
    And is there anyway to have XP to support DOS? To see if I can run the pgp

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •