client not having internet access
Results 1 to 6 of 6

Thread: client not having internet access

  1. #1
    Member
    Join Date
    Dec 2004
    Posts
    69

    client not having internet access

    I have a win2k server with 2 NICs. I have configured DHCP,Routng and remote access,

    NIC1 configuration:

    automatic detection as it is directly connnected to cable mdem.

    NIC2 configuration

    IP add: 192.168.0.1
    sub mask: 255.255.255.0
    Default gateway : empty
    DNS Server: 192.168.0.1


    client (win2k) side NIC:

    automatic detection.


    There is no internet connection in the client , although there is in server.help me out guys.How do i get internet in client. Other network connections are fine.

  2. #2
    Senior Member
    Join Date
    Oct 2002
    Posts
    1,130
    Well we'd all love to help you but you're just not giving enough information. Kind of like "My fridge isn't working. It's plugged in and making noise. It's about 6 feet hight by 3 feet wide by 2 feet deep and it's not working. Can you tell me why?". More information would help.

    That being said, here's a few things to check:

    Make sure any firewall on the client is letting DHCP broadcasts through. (If manual settings on the client work, this is likely the problem)
    Make sure Internet Connection Sharing is enabled on the interface connected to the router, not the client.
    Make sure all the necessary services (i.e. especially DHCP) are enabled on the server
    Make sure the switch between the server and the client is working properly. If there is no switch, you need a crossover cable between them.
    Check your layer 1 - make sure all the cables and hardware, ancluding all the NICs, is good.

    Otherwise, post the results from "ipconfig /all" in a command prompt, along with any other info you think may be helpful and somebody mey see something else.
    Government is like fire - a handy servant, but a dangerous master - George Washington
    Government is not reason, it is not eloquence - it is force. - George Washington.

    Join the UnError community!

  3. #3
    AOs Resident Troll
    Join Date
    Nov 2003
    Posts
    3,152
    Try adding the firewall client to the ws.....

    What OS are the workstations?

    put the proxy (w2k server) address in IE>Connection> LAN settings>Use proxy 192.168.0.1
    port 8080,
    and tick bypass for internal addresses.

    MLF
    How people treat you is their karma- how you react is yours-Wayne Dyer

  4. #4
    Member
    Join Date
    Dec 2004
    Posts
    69
    Workstation are 2k professional, I will try that, I can ping the server and everything but just don't get internet connection.

  5. #5
    Senior Member
    Join Date
    Jul 2004
    Posts
    469
    Make sure the clients have the server as their gateway. Also, if you haven't already, you need to bridge the connections in the server to provide the routing capability. My guess would be that this is what you have overlooked. I don't remember the exact way to set this up on 2000, but I think Striek is right that its through the "internet connection sharing". You might try googling with that as the search syntax and might find some useful information.

  6. #6
    Member
    Join Date
    Dec 2004
    Posts
    69
    Thanks guys it looks stupid but only sharing the connection

    most inmportantly after disabling NAT did the job

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •