firefox 1.0.3 problem
Results 1 to 4 of 4

Thread: firefox 1.0.3 problem

  1. #1
    Senior Member
    Join Date
    Jun 2004
    Posts
    379

    firefox 1.0.3 problem

    HI, Ok i am having a problem with my firefox 1.0.3 it was working fine then i downloaded an update for it and now it dose not work. I can open it up but it is nonresponsive to any thing the only 2 things i can do is do a search for updates by hitting the green button on top or by clicking the X to close it, any one have any ideas what could be wrong i tryed reinstalling it and i am running winXP fully patched.

  2. #2
    Senior Member
    Join Date
    Oct 2001
    Location
    Odessa
    Posts
    268
    I had the same problem on a 98SE comp. All I did was in-install and re-install and it worked. Have you tried un-installing it in safemode? Also run some ad/spyware & virus scans. Make sure they are up to date.
    [gloworange]DISLEX[/gloworange]

  3. #3
    Senior Member
    Join Date
    Feb 2004
    Posts
    373
    I don't know if this will help, but I had the same problem. I started my firewall using 1 account, then downloaded the udate in another account. I had to go to the 1st account and let my firewall know it was ok to let firefox thru. Hope that wasn't too confusing.

  4. #4
    Senior Member
    Join Date
    Jun 2004
    Posts
    379
    DISLEX i have tryed that but not in safe mode i will try it again. and devpon my firewall will let it through i have all ready checked that but thank you for your post.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •