spellcheck and program share? XP help?
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: spellcheck and program share? XP help?

  1. #1
    Member
    Join Date
    May 2005
    Posts
    39

    spellcheck and program share? XP help?

    Anyone person please advise me how to activate my spellcheck in Outlookexpress 6.0?

    (I tried to download the Dll file that is suppose to do this but do not know where to run/save it at?)

    Second, How do I share a program for all users in my XP Home Edition?
    Dogman

  2. #2
    They call me the Hunted foxyloxley's Avatar
    Join Date
    Nov 2003
    Location
    3rd Rock from Sun
    Posts
    2,528
    Spellcheck : from the OE page - tools - options - spelling ?????

    Sharing : desktop - right/click 'my computer' - explore - browse to programme to be shared,
    e.g. : c:\programme files\toybox\winamp.

    right/click on the winamp folder icon - properties - sharing.

    then set permissions [same place as sharing] to allow who can get in, and what they can do.

    all this assuming you are in an account that allows you to do this ? XP home default admin account is accessed via safe mode. XP Home only has admin / limited as its account options.
    55 - I'm fiftyfeckinfive and STILL no wiser,
    OLDER yes
    Beware of Geeks bearing GIF's
    come and waste the day :P at The Taz Zone

  3. #3
    Member
    Join Date
    May 2005
    Posts
    39
    When I click on my email CREATE the type out an email my little "ABC Spelling" with a check above it is "faded out" I believe a microsoft critical/update has disabled it ,i was reading some where about adding a "C???.DLL" file to my system somewhere to re-enabled it, I cant seem to find any check box to enabled it I use OE 5.5 on the system I am referring to.

  4. #4
    Senior Member
    Join Date
    Aug 2001
    Posts
    485
    dogman,

    Checkout this link: http://www.tech-pro.net/howto_010.html which should tell you all you need to know.

    Basically you need a version of MSWord on your PC.
    At home I'm running WinXPpro, but have never updated my copy of Office95.
    I only use it for documents and basic spreadsheets, so why hand over extra $$ to MS ??
    Copying the csapi3t1.dll file into my OE folder worked fine.

    If you don't have a master WinXP CD, then I'm sure you'll be able to find a copy by googling for it.

    Edit: Despite the title, the same information is also correct for OE v5

  5. #5
    Member
    Join Date
    May 2005
    Posts
    39
    Hey thanks!, i got it running just fine very good, I was wondering if anyone ever read my post,...
    I do appreciate it...

  6. #6
    Member
    Join Date
    May 2005
    Posts
    39
    On my other Machine I cant find "Spelling" tab when I open Outlookexpress 6.0 when I click HELP ,ABOUT then it shows me Version 6.0 OE and I can see the new file is there csapi3t1.dll

    Still on this machine nothing works after I type a message in my email?
    suggestion on this one?

  7. #7
    Senior Member
    Join Date
    Aug 2001
    Posts
    485
    dogman,

    That doesn't make sense unless you don't have a copy of MSWord on this PC.
    I've been running OE v6.0 for some time on my home PC, and it works fine.
    WinXP and OE are bang up to date (of course!), and no problems ...

    To see if it's really disabled, create a new email and hit F7 (shortcut to spell checker).
    You could possibly have customised OE to omit this tab, so F7 will give you a definitive answer.
    Also check Tools->Options->Spelling, and make sure this is enabled, which will spellcheck it when you try to send the email.

    I'd also make sure the csapi3t1.dll is in both locations suggested by my original link.
    I spent some time fiddling with this about 2 years ago, and for some odd reason it needs to be in both locations on my PC.

  8. #8
    Member
    Join Date
    May 2005
    Posts
    39
    I have WordPad and Wordperfect-12 on XP and uding 6.0OE and using 5.0 OE upgraded to 5.5 with all the patches microsft have issued I think they took the spellin TAB off?

    I do not have a spelling Tab on either machine OE program,maybe I missed it but, I tried TOOLS,OPTIONS,then I have GENERAL,SECURITY,COMPOSE MAINTENACE,SEND,CONNECTIONS,
    READ,RECIPTS,SIGNATURE, no spelling, it changeged after a MSN update I think?

  9. #9
    They call me the Hunted foxyloxley's Avatar
    Join Date
    Nov 2003
    Location
    3rd Rock from Sun
    Posts
    2,528
    I have WordPad and Wordperfect-12
    You don't have MS Word then ?

    [edit]
    Originally posted here by dogman
    Second, How do I share a program for all users in my XP Home Edition?
    Dogman
    further to this :
    you can drop a shortcut onto your desktop, then copy it, Right click 'my computer' > explore > C:\ > documents and settings > find the 'all users' file, expand to find desktop, paste the shortcut there ...............
    55 - I'm fiftyfeckinfive and STILL no wiser,
    OLDER yes
    Beware of Geeks bearing GIF's
    come and waste the day :P at The Taz Zone

  10. #10
    Senior Member
    Join Date
    Aug 2001
    Posts
    485
    As foxyloxley so eloquently put it, this is your problem.

    You might like to review my original link for other suggested options.

    The problem you reported with OE v5 was completely different, as in fact this was caused by an upgrade to OE, which wiped the dll file.

    OE v6 works fine with any version of MSWord, but you don't have one .....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •