98 *1st* edition not shutting down.
Results 1 to 3 of 3

Thread: 98 *1st* edition not shutting down.

  1. #1
    Senior Member
    Join Date
    Oct 2001

    98 *1st* edition not shutting down.

    Cliffs: 98 NOT SE will hang on shutdown screen.
    Did major clean up on computer. Avast, Ad-Aware, Spybot, Regclean, PurgeIE Etc...
    Reseated all cards.
    Cleaned out all startup files and folders.

    I guess there is only a patch for 98 SE? That's all I can find. I am running out of ideas here. I cleaned ths computer top to bottom of it's spy/adware and a couple of viruses. I cleaned the startup folders and the startup through msconfig. I have re-seated the memory and all cards. The only thing running while the computer is trying to shutdown in Avast antivirus. I installed that, but the shutdown problem was going on before that.

    Someone pleeease help me! Thanks, AO.

  2. #2
    Senior Member
    Join Date
    Mar 2004
    Try it with out the network card installed. Sometimes the network card driver would cause that. Could also be a video driver issue as well if my memory serves me correctly.
    \"You got a mouth like an outboard motor..all the time putt putt putt\" - Foghorn Leghorn

  3. #3
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    United Kingdom: Bridlington

    This can happen with Win95/98/98SE/ME.

    Try going into the BIOS and disabling fast shutdown. Also you might look to see if there is a BIOS update.

    I would also be inclined to disable any power saving options.

    Does it happen if you turn off the AV first?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts