WinXP Pro sharing problem: "Access denied".
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: WinXP Pro sharing problem: "Access denied".

  1. #1
    Junior Member
    Join Date
    Dec 2004
    Posts
    18

    WinXP Pro sharing problem: "Access denied".

    I have a sharing problem on my network with my own computer. When other computers try to access my share, they get the error message; "Access denied".
    Does anyone have a solution for this problem?

  2. #2
    AOs Resident Troll
    Join Date
    Nov 2003
    Posts
    3,152
    Right click the folder>properties and look at the share permissions and the Security settings and ensure that your users have access.

    MLF
    How people treat you is their karma- how you react is yours-Wayne Dyer

  3. #3
    Senior Member
    Join Date
    May 2003
    Posts
    1,199
    are all the boxes XP? Are they using home or professional? are they mapped to the shared drives, or just trying to connect now? have they ever been able to get access? have you checked to make sure they have permission? is it the default share folder, or one you created?
    Everyone is going to die, I am just as good of a reason as any.

    http://think-smarter.blogspot.com

  4. #4
    Senior Member
    Join Date
    Feb 2002
    Posts
    500
    you need to run the little stupid MS 'setup a home or small office' wizard on BOTH computers. I know it doesn't appear to do anything, but trust me, this will work. right click my network places and there should be a link to start the wizard from there. Make sure you enter the same workgroup on both (I know you probably already setup the workgroup, do it anyway)
    Ron Paul: Hope for America
    http://www.ronpaul2008.com/

  5. #5
    Junior Member
    Join Date
    Dec 2004
    Posts
    18
    Originally posted here by XTC46
    are all the boxes XP? Are they using home or professional? are they mapped to the shared drives, or just trying to connect now? have they ever been able to get access? have you checked to make sure they have permission? is it the default share folder, or one you created?
    1. All the boxes are Windows XP Professional.

    2. Above.

    3. They are not mapped. Just trying \\computername.

    4. After i changed something in the registry it stopped working. I dont remember what i changed.

    5. How do i check where they have permission?

    6. It is no folder they are trying to access but my whole share.

  6. #6
    Senior Member
    Join Date
    May 2003
    Posts
    1,199
    4. After i changed something in the registry it stopped working. I dont remember what i changed.
    lmfao...I think we found the problem?

    to get to the shares go to \\computername\c$ that should be the default share. if you want to share other files right click on them and go to properties then security and share them out. or select "share this file/folder"
    Everyone is going to die, I am just as good of a reason as any.

    http://think-smarter.blogspot.com

  7. #7
    Member
    Join Date
    Dec 2003
    Posts
    41
    open explorer and go to tools, folder options, view. Scroll down and uncheck the "use simple file sharing" box at the bottom.

  8. #8
    Junior Member
    Join Date
    Dec 2004
    Posts
    18
    Can you take that again XTC?

    Nope tarpi, thats not it.

  9. #9
    They call me the Hunted foxyloxley's Avatar
    Join Date
    Nov 2003
    Location
    3rd Rock from Sun
    Posts
    2,528
    to get to the shares go to \\computername\c$
    go to
    start > run
    enter the instruction as posted.
    55 - I'm fiftyfeckinfive and STILL no wiser,
    OLDER yes
    Beware of Geeks bearing GIF's
    come and waste the day :P at The Taz Zone

  10. #10
    Senior Member
    Join Date
    Dec 2003
    Location
    Pacific Northwest
    Posts
    1,675
    Check and make sure your Firewall "Trusted Zone Setting" is on medium, or allowing shares. Whichever is applicable.

    ~cheers~
    Connection refused, try again later.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •