Lexmark color Jetprinter 1020 problem
Results 1 to 3 of 3

Thread: Lexmark color Jetprinter 1020 problem

  1. #1
    Senior Member
    Join Date
    Oct 2004
    Posts
    187

    Lexmark color Jetprinter 1020 problem

    Hello all!
    Normally the PC from which I'm writing has not a printer but yesterday evening the neighbours came home and told me that they found Lexmark color Jetprinter 1020 in their cellar and that they wish to give it to me (very nice people) Of course I accepted the offer and now I have a printer not a good one but better than nothing. I don't know if there is ink in, but so long the printer is showing me that he dos not have any mechanical problems.
    What I have is a software problem (as usual).
    I use winXP. When I connected the printer to the PC it found it but it didn't install the drivers necessary. I did it bymyself. It told me that they are not certificated and so on but the driver was installed . The printer was not working. When I give him a page for printing than he is not printing it. It is saing it will be printed but nothing happen.
    I downloaded today the certificied drivers from the web site of lexmark that is also not solving the problem. DOes anyone knows what to do?
    Remember, all I\'m offering is the truth, nothing more.

  2. #2
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Hello Danielsd

    I have a 1020 as well. I will dig it out and connect it to an XP machine tonight.

    Have you tried going into the Lexmark printer manager and running the head cleaning program?.....also check that it has a cartridge and ink in it

    Have you also set it as the "default printer"?

    I will get back to you when I have tried my one

  3. #3
    Senior Member
    Join Date
    Oct 2004
    Posts
    187
    Thank you for the interest nihil
    Yes, there is cartrige. I'm not sure if there is ink in. (In BG I have canon Ip4000 and everything there is else). BUt when it was trying to print it take the page and stops. When I get the page there are some traces from ink on it. I tried to start cleaning the head but nothing happens. It is not doing something. It take the page and stops. I don't know why
    And yes it is set to defaut printer.
    Hope you can help me when you try your's.
    Remember, all I\'m offering is the truth, nothing more.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •