Norton Is Screwing Up Outlook!
Results 1 to 4 of 4

Thread: Norton Is Screwing Up Outlook!

  1. #1
    Junior Member
    Join Date
    Aug 2005
    Posts
    2

    Norton Is Screwing Up Outlook!

    Even if I tried disabling norton outlook express won't send email.
    Excessive Sessions Warning!

  2. #2
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,178
    Hmm,

    What version of Norton (plus build/update#)
    What version of Outlook Express
    Who is your ISP/Mail provider
    What Operating System

    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  3. #3
    Junior Member
    Join Date
    Aug 2005
    Posts
    2

    norton


    What version of Norton (plus build/update#)
    What version of Outlook Express
    Who is your ISP/Mail provider
    What Operating System
    Norton 2005
    i'm using outlook express 6
    my isp is sbcglobal.net.I'm using their outgoing server smtp.sbcglobal.yahoo.com
    OS win xp
    Excessive Sessions Warning!

  4. #4
    Hoopy Frood
    Join Date
    Jun 2004
    Posts
    662
    1) Disable outgoing e-mail scanning in Norton.
    2) Check your Outlook Express account settings (Tools --> Accounts) and make sure that your Incoming and Outgoing Mail Servers are still set correctly. Norton may have changed these to a local proxy for its e-mail scanning.

    - Xierox
    "Personality is only ripe when a man has made the truth his own."

    -- Søren Kierkegaard

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides