Level 15 Access?
Results 1 to 5 of 5

Thread: Level 15 Access?

  1. #1
    Junior Member
    Join Date
    Aug 2003
    Posts
    5

    Level 15 Access?

    Ok I keep getting this login randomly when I try to do things, and in this example update my AV files. Anyone know what this is? I looked on Google and it seems to have to do with Cisco routers... but my router is made by Linksys. Any thoughts? It's keeping me from doing stuff, most importantly... updating my AV files! Thanks.

  2. #2
    Master-Jedi-Pimps0r & Moderator thehorse13's Avatar
    Join Date
    Dec 2002
    Location
    Washington D.C. area
    Posts
    2,883
    Linksys is owned by Cisco. What router do you have? What is enabled? What is disabled? What is the firmware version?

    It appears that your router is configured to prompt you for credentials before completing connections. Pan through your docs and see if you have ACL controls turned on (i.e. don't allow access to sites unless authenticated....)

    What happens when you enter the admin credentials to your router in this signin screen? I bet the connection goes through.
    Our scars have the power to remind us that our past was real. -- Hannibal Lecter.
    Talent is God given. Be humble. Fame is man-given. Be grateful. Conceit is self-given. Be careful. -- John Wooden

  3. #3
    Junior Member
    Join Date
    Aug 2003
    Posts
    5
    Yes the credentials go through when I go to my router control panel.
    It's a Wireless-G Model 4RT54... I've owned this router for 2 months and it started doing this yesterday.

  4. #4
    Master-Jedi-Pimps0r & Moderator thehorse13's Avatar
    Join Date
    Dec 2002
    Location
    Washington D.C. area
    Posts
    2,883
    What did you do to it yesterday?
    Our scars have the power to remind us that our past was real. -- Hannibal Lecter.
    Talent is God given. Be humble. Fame is man-given. Be grateful. Conceit is self-given. Be careful. -- John Wooden

  5. #5
    Senior Member
    Join Date
    Jun 2004
    Posts
    379
    Well if you dont care what caused it but you just want to fix it on your router their should be a little black button, push it and it should set your router back to its default settings. After you make any changes you want to the settings you can/should be able to make a backup of your settings so if something happens you can just load your settings onto it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •