cant access files in folder-xp
Results 1 to 6 of 6

Thread: cant access files in folder-xp

  1. #1
    Senior Member
    Join Date
    Jun 2003
    Posts
    349

    cant access files in folder-xp

    hi there and thyou for a good response as usual.
    problem:
    have a 5 gb of video files which i can not access.when i click the folder window media player can not access the file.message the file may be in use, you might not have access computer where the file is stored or your poxy setting might not be corect.
    trying to open it with power dvd get access is denied eror code 80770005.
    now i am administrator of this computer and this files were accessed in past a lot of times and this folder is not encripted and in properties all look ok.
    any suggestions?any clues what to look and where?
    thankyou

  2. #2
    THE Bastard Sys***** dinowuff's Avatar
    Join Date
    Jun 2003
    Location
    Third planet from the Sun
    Posts
    1,252
    What was the fix for this?

    http://www.antionline.com/showthread...hreadid=262980

    IS it the same issue?

    Have you checked to see if permissions on the folder/share have changed?
    09:F9:11:02:9D:74:E3:5B8:41:56:C5:63:56:88:C0

  3. #3
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Who has "ownership" of the files/folders? I have known this to get messed up for no apparent reason.


  4. #4
    Senior Member
    Join Date
    Jun 2003
    Posts
    349
    hi,
    srry dino but its not the same problam and i usually try some ways to solve it before i post it.
    i look into property and advance and advance atributes and details and uder owner is mine name but above says details for encripted file and under certificate tumbprint there are some numbers
    so it look like this has been encripted??
    tried to change/remove owner but i am not allowed to remove all users from the file.
    will try to play around but if you have any suggestiuon they all welcome.
    thnks

  5. #5
    Senior Member
    Join Date
    Mar 2004
    Posts
    510
    When you said you tried to change the owner, did you try and take ownership as the admin?

    Any other issues with the computer? Maybe try a CHKDSK and a defrag. The area of the disk where the file is may have some corruption.
    \"You got a mouth like an outboard motor..all the time putt putt putt\" - Foghorn Leghorn

  6. #6
    Senior Member
    Join Date
    Jun 2003
    Posts
    349
    i am owner (admin) and in folder property atribute read only is ticked with shade gray and when i untick it and apply it all is ok
    when i ascess the folder again atributes is still ticked gray shaded in read only i appear i can not change it for some reason

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •