strange system behaviour
Results 1 to 4 of 4

Thread: strange system behaviour

  1. #1
    Member
    Join Date
    Jun 2003
    Posts
    41

    strange system behaviour

    i wonder if anyone has had any issues with running google desktop search on a winxp sp2 box. The application keepes shutting down and restarting again. After scanning my box with avast last nite, i woke up this morning to find my system locked down( didnt have adminsitrative rights anymore and couldnt start any programs) and googledesktop was complaining about an invalid dll image. I couldnt even shut down or hibernate normally. After powering down manually, everything came back to normal. Does anyone have any idea what went down? thx
    Lets stop Thinking and start Drinking!

  2. #2
    Junior Member
    Join Date
    Feb 2003
    Posts
    5
    I've never used Google desktop but, you could initially check Event Manager in your Administrative Tools for the period that you were away. (I'm presuming you left your system on overnight...)

  3. #3
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Please tell us what is in your log files


  4. #4
    Member
    Join Date
    Jun 2003
    Posts
    41
    im not on that machine right now but once i get on ill dump the event logs and investigate. And yes it was on all nite. I ran disk defrag and avast antivirus scan. This machine is a standalone box so it couldnt have been any new virus infection( i actually dont use it much) since the last time i used it.
    Lets stop Thinking and start Drinking!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •