This is strange..... with RAM
Results 1 to 4 of 4

Thread: This is strange..... with RAM

  1. #1
    Senior Member
    Join Date
    Jan 2004
    Posts
    195

    Question This is strange..... with RAM

    Hi guys,

    Well i have searched net it but can't find solution. The problem i'm facing is that I have 512 MB installed RAM on my PC , and BIOS display installed RAM = 512 MB. but when i check system properties in windows control panel it shows RAM as 256 MB and my PC is also working slow due to this. So .... what do i do?

    PC spec:
    OS: Windows XP SP2 Home edition.
    AMD Sempron 2400+ with Asus mother board.
    It\'s all about sense of power.

  2. #2
    Frustrated Mad Scientist
    Join Date
    Dec 2004
    Posts
    1,152
    I'd probably start by testing the memory.

    Take out both sticks and try them one at a time in the first slot.

    If the machine shows 256 on each occasion try the same again in the other slots.

    You might have a faulty stick or a faulty slot or a bit of both doing the above will narrow it down.

    I can't think of a software issue that would cause it. You could try a Linux boot CD like Knoppix and see if 512 is available when using it.

    <edit> I should have asked:

    Have you just added memory to the machine or is this change in the amount of RAM seen in XP a new occurance?

    Have you made any other changes to the machine prior to the problem appearing?

  3. #3
    Senior Member
    Join Date
    Jan 2004
    Posts
    195
    I have checked both module by installing them one at a time they work fine. also the are since i got this machine , not a new installation. And it appeared all of sudden, means my machine was working fine, but since last few days it started to work real slow, i checked everything , everything is working in perfect expected way.

    AS for Knoppix , will try this thing first thing tomorrow morning as i have to get that CD from my friend. will post result as i soon as i do it.

    But just asking are you sure.... software can't do it?
    It\'s all about sense of power.

  4. #4
    Frustrated Mad Scientist
    Join Date
    Dec 2004
    Posts
    1,152
    But just asking are you sure.... software can't do it?
    No I'm not sure at all.

    Hardware is where I would start with a problem like this.
    You've checked the sticks but have you checked the slots?

    I wouldn't be surprised if XP could 'lose' 256Mb it's just not something I've seen before. Whenever I've seen mamory (Freudian slip there I think) memory go missing it's always been hardware.

    Do you have system restore running? Could you roll back the machine to before your problems occurred?

    Dropping down to 256 will make your machine slower but it shouldn't be unworkable. If 256 is making your machine really crawl I would think there are other issues at work here.

    See how you get on with knoppix and try one stick in each slot sequentially just in case

    +it's worth doing the usual bios update check.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •