Results 1 to 7 of 7

Thread: can't access my router

  1. #1
    Senior Member
    Join Date
    Oct 2004

    can't access my router

    the other day my router, it's by dlink, starting bringing up a page that said "busy"(thats it) whenever i tried to go to it's little web interface configuration thing with my web browser: . now it just says my connection has been refused when i try to access it. the wierd thing is that i still get internet access, if i do an ipconfig it even says my gateway is . i guess doing the reset sequence and stuff would reset it, but i'd really like to know what happened. i couldnt find anything on google, anybody know whats up?

  2. #2
    Senior Member
    Join Date
    Dec 2003
    Pacific Northwest
    First knee-jerk reation would be to ask you if you have adjusted your browser settings, in particular it requires that you have Java enabled. If you updated your firmware and are using an older browser, that could be an issue as well. Did you change your firewall or firewall settings?

    Which Dlink Router, OS, etc., are you using?

    Connection refused, try again later.

  3. #3
    Senior Member
    Join Date
    Nov 2001
    if you got the router from someone that used it before you, or if it was returned to Dlink and they repackaged it, whoever had it might have changed the port to access the admin page. try resetting the router back to factory settings.
    Bukhari:V3B48N826 “The Prophet said, ‘Isn’t the witness of a woman equal to half of that of a man?’ The women said, ‘Yes.’ He said, ‘This is because of the deficiency of a woman’s mind.’”

  4. #4
    Senior Member
    Join Date
    Oct 2004
    my java works, i havent changed my browser settings at all, and i've tried accessing it without my fw up and i get the same thing. i've been the only owner of the router, and i bought it new. it was working fine up until yesterday. im just gonna reset it and see what happens.

    i did find a discussion about this tho
    If a reset doesn't get it back to normal, it's probably defective. My
    D-Link died after 2 years of use (the typical life expectancy of
    D-Link's entry-level NAT routers). Any computer connected to it, even
    if the WAN-side wasn't connected to the cable modem, would result is a
    high-rate flashing of the port's LED. The Link status in the OS kept
    changing from connected and not connected. Resetting it many times and
    in different ways didn't help. Replacing it fixed the problem. I've
    seen 5 D-Links die in the last 4 years and all were around a few months
    plus or minus of 2 years. I think they have an overheating problem
    because the vents are too restricted. First just bypass the NAT router
    altogether and just connect your computer directly the DSL modem to make
    sure all that works okay.
    i have had this router for about 3 or 4 years, maybe it's dying gonna get a linksys next time

  5. #5
    Senior Member
    Join Date
    Jun 2003
    Instead of using the web interface, have you tries to ping it etc, i mean the
    basic network troubleshooting. Also is it a wireless router? if not check the
    ethernet cable, most of the time this what fails.

  6. #6
    Regal Making Handler
    Join Date
    Jun 2002
    Have you tried rebooting the router.

    My netgear router some times throws a fit and I cant access the web interface. Just unplugging it from the power supply for a few seconds fixes the problem. Routers are after all just a mini computer complete with an Opperating system and as all computers can become unstable and require a reboot so it is for routers.
    What happens if a big asteroid hits the Earth? Judging from realistic simulations involving a sledge hammer and a common laboratory frog, we can assume it will be pretty bad. - Dave Barry

  7. #7
    Right turn Clyde Nokia's Avatar
    Join Date
    Aug 2003
    Button Moon
    Most times reseting it or unplugging it will solve problems like this.

    If it doesnt see if you can FTP into it and/or telnet into it. If you can FTP into it atleast you know if is accepting some form of logon. Next try telneting to port 80 and see what you get?

    If you have a port scanner installed on your computer already run it against it and see if port 80 is open.
    Drugs have taught an entire generation of kids the metric system.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts